Base64 URL safe encoding and decoding for PHP.
☆153Nov 3, 2020Updated 6 years ago
Alternatives and similar repositories for base64url
Users that are interested in base64url are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- [READ ONLY] The signature component of JWT Framework.☆42May 7, 2025Updated last year
- A PHP library to encode and decode arbitrary ASN.1 structures using ITU-T X.690 encoding rules.☆182Apr 23, 2023Updated 3 years ago
- [READ ONLY] The core component of JWT Framework.☆50May 7, 2025Updated last year
- [READ ONLY] The ECDSA signature algorithms of JWT Framework.☆34May 7, 2025Updated last year
- [READ ONLY] The key management component of JWT Framework.☆33May 7, 2025Updated last year
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- [READ ONLY] The elliptic curve tools of JWT Framework.☆25May 7, 2025Updated last year
- AES key wrapping for PHP, RFC 3394 and RFC 5649.☆50Oct 31, 2026Updated last week
- [READ ONLY] The HMAC signature algorithms of JWT Framework.☆14May 7, 2025Updated last year
- [READ ONLY] The RSA signature algorithms of JWT Framework.☆18May 7, 2025Updated last year
- [READ ONLY] The none signature algorithm of JWT Framework.☆13May 7, 2025Updated last year
- [READ ONLY] The EdDSA signature algorithms of JWT Framework.☆15May 7, 2025Updated last year
- AES Galois/Counter Mode encryption for PHP.☆71Oct 17, 2023Updated 3 years ago
- [READ ONLY] The encryption component of JWT Framework.☆13May 7, 2025Updated last year
- X.509 certificates, ASN.1 and public key infrastructure.☆31Updated this week
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- [READ ONLY] The checker component of JWT Framework.☆11May 7, 2025Updated last year
- Pure PHP polyfill for ext/sodium☆932Aug 18, 2026Updated 2 months ago
- COSE signing, encryption and key management.☆19Updated this week
- [READ ONLY] A simplified interface over JWT Framework.☆11Aug 25, 2021Updated 5 years ago
- JSON Object Signing and Encryption Framework (JWT, JWS, JWE, JWA, JWK, JWKSet and more)☆482Sep 22, 2020Updated 6 years ago
- [READ ONLY] The library of JWT Framework, without the Symfony bundle.☆21Updated this week
- ☆1,718Sep 23, 2023Updated 3 years ago
- Implementation of PSR-17 (HTTP Message Factories)☆1,887May 10, 2024Updated 2 years ago
- PHP getallheaders polyfill☆3,776Dec 20, 2019Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- CBOR encoding and decoding.☆61Updated this week
- Arbitrary-precision arithmetic library for PHP☆2,180Sep 25, 2026Updated last month
- Bundle around the WebPush library☆64Jul 23, 2026Updated 3 months ago
- Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions☆2,368Apr 26, 2026Updated 6 months ago
- A PHP library for representing and manipulating collections.☆1,203Aug 17, 2026Updated 2 months ago
- A Symfony pack for Twig☆269Oct 19, 2020Updated 6 years ago
- The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231☆7,026Sep 21, 2023Updated 3 years ago
- A Twig extension for Intl☆361Oct 29, 2026Updated last week
- Generic abstractions related to writing services☆2,612Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A Twig extension for the inky email templating engine☆166Oct 25, 2026Updated 2 weeks ago
- Provides an object-oriented API to strings and deals with bytes, UTF-8 code points and grapheme clusters in a unified way☆1,786Updated this week
- ☆5,175Apr 11, 2025Updated last year
- Generic abstractions related to translation☆2,582Updated this week
- Symfony polyfill for intl's grapheme_* functions☆1,728Oct 28, 2026Updated last week
- Symfony polyfill backporting some PHP 8.0+ features to lower PHP versions☆1,722Sep 30, 2026Updated last month
- Symfony polyfill for intl's Normalizer class and related functions☆2,060Sep 30, 2026Updated last month
Are these results useful?