Demo app for showing how to run SwiftData fetches on a background thread.
☆15Jun 24, 2024Updated 2 years ago
Alternatives and similar repositories for SwiftDataInBackground
Users that are interested in SwiftDataInBackground are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Reliable Logo API for Brands, Stocks, ETFs, Crypto & more. Seamlessly integrate high-quality logo images and brand data into your applica…☆14May 20, 2025Updated last year
- Pure-SwiftUI WheelPicker providing a circular, finite, or infinite selection.☆22Sep 24, 2026Updated last month
- A SwiftUI package for creating elastic, stretchy animation effects that make views behave like Liquid Glass when dragged.☆14Jun 12, 2025Updated last year
- 🔨A Swift Protocol Extension For Moveable Cell TableView☆11Jun 18, 2017Updated 9 years ago
- KFURLBar is a NSView subview that mimics Safari's url bar with a progress background.☆11Oct 25, 2013Updated 13 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- ☆10Oct 18, 2024Updated 2 years ago
- Parse and display prosemirror schema with Swift☆11Dec 27, 2025Updated 10 months ago
- ⚡Blazing fast, interactive presentation tool for developers, educators, and creators to build beautiful slides effortlessly.☆15Sep 23, 2026Updated last month
- Wrapper for unofficial OVO e-wallet API☆14Jun 16, 2023Updated 3 years ago
- Unofficial Google Form API to create custom design for any Google Form☆16Jan 6, 2021Updated 5 years ago
- Compose Multiplatform MVVM Project☆10Feb 4, 2024Updated 2 years ago
- Just another NES emulator written in Swift☆55Sep 24, 2021Updated 5 years ago
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- Updated sample code from WWDC 2015 session "Advanced NSOperations"☆14Apr 27, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Native macOS coding agent and AI coworker with local tools, Computer Use, worktrees, automations, plugins, and verified auto-updates.☆20Oct 18, 2026Updated 2 weeks ago
- Impose is a simple dependency injection library for Swift☆12Apr 18, 2024Updated 2 years ago
- ☆10Aug 13, 2015Updated 11 years ago
- Ionic 2 ngrx/store ngrx/effects ngrx/store-dev-tools authentication with token example - Ionicframework☆12Feb 8, 2017Updated 9 years ago
- A cross-platform named-pipe implementation.☆10Aug 18, 2013Updated 13 years ago
- ☆10Jun 9, 2024Updated 2 years ago
- Swift/Java interoperability example mixing Java & Swift code for a tiny Swing UI application☆22Nov 1, 2024Updated 2 years ago
- An android library coaching mark for target todo, showcase, tutorial and explain a page with simple UI, customable and easy to use☆14Jul 18, 2020Updated 6 years ago
- ☆16Jan 6, 2025Updated last year
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- ☆13Sep 14, 2011Updated 15 years ago
- Demonstrates VIPER and Clean Architecture in an iOS application☆11Apr 18, 2020Updated 6 years ago
- Template Swift App Architecture☆19Jul 24, 2024Updated 2 years ago
- The Most Readable & Concise AutoLayout Swift Code☆13Apr 24, 2026Updated 6 months ago
- Point browser☆16Oct 15, 2026Updated 2 weeks ago
- A Swift Wrapper around libnfs☆16Dec 21, 2023Updated 2 years ago
- A demonstration of a custom NSIncrementalStore for Core Data☆14Nov 16, 2013Updated 12 years ago
- ☆18Jan 19, 2023Updated 3 years ago
- ☆14Apr 8, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Robust and performant Swift implementation of RFC6570 URI Template☆15Oct 23, 2026Updated last week
- ☆19Dec 18, 2018Updated 7 years ago
- Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532☆11Apr 19, 2020Updated 6 years ago
- ☆12Mar 3, 2023Updated 3 years ago
- SMTP protocol support for the Vapor web framework.☆49Mar 15, 2026Updated 7 months ago
- Companion code for series of blog posts about MVC pattern on iOS or OSX and how to refactor to keep code sane.☆15Feb 20, 2015Updated 11 years ago
- ☆24Jun 17, 2023Updated 3 years ago