This repository contains firmware for the OneRNG entropy generator
☆53Jun 18, 2015Updated 11 years ago
Alternatives and similar repositories for firmware
Users that are interested in firmware are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OneRNG - Hardware Random Number Generator☆16Apr 25, 2022Updated 4 years ago
- Trimmed adblocking lists: Ads, trackers, malware and miners for average Joe and Janes☆10Sep 3, 2021Updated 5 years ago
- I2P Snark standalone Docker image☆12Jul 12, 2024Updated 2 years ago
- Exploits for the house of IO class of vulnerabilities☆14Oct 10, 2021Updated 5 years ago
- An implementation of the Fortuna RNG☆38Sep 7, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Open RNG based on Modular Entropy Multiplication☆105Jun 2, 2016Updated 10 years ago
- Tagsu AVR Modem☆32May 22, 2019Updated 7 years ago
- A port of Gentoo to RISC-V☆20May 14, 2018Updated 8 years ago
- ☆16Oct 20, 2018Updated 8 years ago
- Turning a RaspberryPI into VoIP Phone, and Small SoftSwitch with some extra bells and whistles☆22Jul 24, 2019Updated 7 years ago
- ☆14Sep 29, 2018Updated 8 years ago
- backup of stock nanda partition of allwinner A10 based devices☆15May 30, 2013Updated 13 years ago
- ☆17May 23, 2026Updated 5 months ago
- Standalone ChaCha20 Cipher implementation in C#☆19Feb 13, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- UKHASnet Node Firmware for various platforms - Arduino, LPC810, KL25z, ...☆11Mar 19, 2017Updated 9 years ago
- CCSDS spacecraft frame & spacepacket decoding☆12Sep 3, 2026Updated last month
- A pure Rust implementation of the ChaCha20-Poly1305 AEAD from RFC 7539.☆29Jun 14, 2025Updated last year
- Maduino Zero SIM868 GPS Tracker☆13Oct 8, 2023Updated 3 years ago
- ☆14Aug 9, 2016Updated 10 years ago
- This is simple WBFM Transmit code that used to verify your environment correctly installed.☆10May 15, 2017Updated 9 years ago
- Historical version of sht-sensor module, see https://github.com/kizniche/sht-sensor/☆11Sep 5, 2021Updated 5 years ago
- Example configuration for tethering Adafruit FONA with Linux's PPP daemon.☆13Jun 7, 2016Updated 10 years ago
- Arduino-compatible based on the Uno☆12Jul 1, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Generate non-repeating drum beats☆10May 7, 2024Updated 2 years ago
- DFRobot_utility☆12Sep 21, 2016Updated 10 years ago
- LAME + AltiVec = awesome☆14Dec 17, 2017Updated 8 years ago
- Mouse integration: QEMU host and Mac OS 9 guest, via a command line argument☆14Jul 5, 2022Updated 4 years ago
- An open software and hardware project for OSC and MIDI Foot Controllers☆12Jun 19, 2019Updated 7 years ago
- Driver and application software for the Cryptotronix Hashlet☆60May 28, 2016Updated 10 years ago
- A version of the OneWire Arduino library with MAX31850 support☆11Nov 15, 2023Updated 2 years ago
- A tool that ensures your SSHFS mounts are as persistent as your disdain for authority.☆15Oct 19, 2026Updated 2 weeks ago
- Simple ChaCha20Poly1305@Bitcoin C implementation☆31Mar 22, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Minecraft modification using LiteLoader to allow the user to see invisible entites and players as partially transparent.☆11Nov 7, 2018Updated 7 years ago
- The rng-tools official repository (formerly part of the gkernel project on sourceforge)☆184Oct 21, 2026Updated last week
- Python program for creating static HTML image galleries☆23Jul 10, 2015Updated 11 years ago
- creating OO in pure C (not to be confused with the ooc project)☆12Jan 28, 2010Updated 16 years ago
- OTP authentication for OpenBSD implementing RFC 6238 and RFC 4226.☆57Oct 3, 2020Updated 6 years ago
- HaPages (in Russian) is hosting of userscripts and userstyles and its descriptions. Common purpose is better presentation of pages and da…☆21Mar 30, 2021Updated 5 years ago
- Simple, safe isolation using Erlang☆13Nov 24, 2013Updated 12 years ago