Use `memsec` protected secret memory.
☆27Mar 1, 2023Updated 3 years ago
Alternatives and similar repositories for seckey
Users that are interested in seckey are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Rust implementation `libsodium/utils`.☆56Jan 21, 2025Updated last year
- Utility and useful structures for Rust☆14Aug 27, 2020Updated 6 years ago
- Secure storage for cryptographic secrets in Rust☆255Apr 13, 2026Updated 5 months ago
- Timer Wheels With Various Runtimes In Rust☆15Nov 29, 2017Updated 8 years ago
- Data structure containers with protected memory for Rust☆21Aug 28, 2015Updated 11 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A rust crate for tailoring random forests and decision trees to *your* data set.☆12Aug 4, 2021Updated 5 years ago
- Constant Time Operations for Crypto Libraries☆10Jun 22, 2017Updated 9 years ago
- This was a pure-Rust implementation of a rangeproof scheme. It is now obsoleted by Bulletproofs.☆16Jul 24, 2018Updated 8 years ago
- #zsh automatic complete-word and list-choices. Originally incr-0.2.zsh by y.fujii <y-fujii at mimosa-pudica.net>☆13Jun 22, 2016Updated 10 years ago
- Lightweight throttle layer for alloy providers☆16Mar 10, 2025Updated last year
- Blazing fast, zero-copy parser combinator library for Rust with an elegant API for both strings and bytes.☆23Aug 9, 2021Updated 5 years ago
- Methods on HashMap and BTreeMap for safely getting multiple mutable references to the contained values.☆19Jan 17, 2017Updated 9 years ago
- This repository contains a non-copying implementation of a sliding windows iterator adaptor.☆11Mar 21, 2026Updated 6 months ago
- Experimental persistent collections in Rust☆45Oct 25, 2017Updated 8 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆14Jun 14, 2023Updated 3 years ago
- Decoders and encoders for STUN (RFC 5389) and its extensions☆33May 21, 2026Updated 4 months ago
- A pure Rust implementation of the BFGS optimization algorithm☆21Sep 23, 2020Updated 6 years ago
- Seredies is a Redis Protocol implementation for serde.☆19Aug 31, 2023Updated 3 years ago
- The BlockchainProvider but using RPC instead of DB☆11Jul 16, 2025Updated last year
- Webwire Command Line Interface☆17Jan 10, 2024Updated 2 years ago
- A structure for holding a set of enum variants☆19Mar 6, 2019Updated 7 years ago
- A Rust library for iterating over random permutations.☆14Jul 5, 2026Updated 3 months ago
- Rugged and performant Roughtime (RFC 10049) server and client implementation☆148Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Rust implementation of Noise☆127May 31, 2017Updated 9 years ago
- A library that provides Gitter API☆14Jul 23, 2018Updated 8 years ago
- A phase vocoder written in Rust☆31Mar 6, 2021Updated 5 years ago
- ☆14May 15, 2016Updated 10 years ago
- {{{ rem = reth + malachite }}} {{{ proof of concept }}}☆20Jan 5, 2025Updated last year
- PoC adblock detector without javascript abusing RFC2616 section 8.1.4☆17Sep 9, 2025Updated last year
- FeRTOS is a simple "operating system" that currently supports ARM Cortex-M CPUs☆12Jul 9, 2022Updated 4 years ago
- Tool to wait until a database is up and responding to a query☆17Sep 20, 2026Updated 3 weeks ago
- ordinary least squared linear regression with some basic statistics☆24Feb 21, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A library which finds language features in rust code and provides resources on them.☆39Jan 19, 2018Updated 8 years ago
- Records and replays input sent in a terminal session.☆30Jan 31, 2023Updated 3 years ago
- A prefix sum implementation rust.☆13Jan 2, 2019Updated 7 years ago
- Signal handling for rust☆23Aug 10, 2019Updated 7 years ago
- Safe wrapper for initializing arrays☆76Dec 1, 2022Updated 3 years ago
- A full-featured proof of concept implementation of an np1sec chat client, implemented as a pidgin plugin.☆19Jun 7, 2021Updated 5 years ago
- Predicator, a Rust crate for generating and running dynamic code☆16Sep 25, 2018Updated 8 years ago