NVIDIA Ethernet Software Documentation Repo
☆73Oct 28, 2026Updated this week
Alternatives and similar repositories for docs
Users that are interested in docs are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Ansible Playbooks with Cumulus NCLU (net commands)☆11Aug 22, 2017Updated 9 years ago
- Code repository for the O'Reilly book 'Cloud Native Data Center Networking'☆12Jul 13, 2020Updated 6 years ago
- K8s operator for managing meshnet-networked cEOS-lab instances☆12May 6, 2024Updated 2 years ago
- Going to take over https://metacpan.org/module/JSON::RPC☆13Aug 18, 2021Updated 5 years ago
- website/docs☆10Oct 20, 2022Updated 4 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- PCB files for Adafruit OLED FeatherWing☆13Sep 3, 2020Updated 6 years ago
- Homepage for xrdocs☆17Aug 21, 2025Updated last year
- app "store" for logi boards. Each branch host bit file and associated apps for each platform (mark1, logibone, logipi)☆11Sep 4, 2015Updated 11 years ago
- A thin HTTP API wrapper over rrdtool.☆13May 1, 2023Updated 3 years ago
- mirror of seabios☆12May 30, 2025Updated last year
- GPB and gRPC testing☆14May 6, 2022Updated 4 years ago
- An emulator for PiFace Control and Display☆13Nov 4, 2014Updated 11 years ago
- Information about the NetFPGA 1G-CML card☆14Nov 3, 2014Updated 11 years ago
- NVIDIA DPU OPs collection☆15Mar 6, 2023Updated 3 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- PlatformIO IDE for Eclipse: The next generation integrated development environment for IoT☆13Jul 14, 2021Updated 5 years ago
- Capture and store ambient data (air, light, sound...), visualize it. Arduino, Raspberry Pi. Fast Fourier transform. Multithreaded Python …☆14Feb 5, 2020Updated 6 years ago
- A comprehensive Helm chart for monitoring GPU resources in Kubernetes clusters. This tool provides real-time visibility into GPU allocati…☆36Aug 26, 2026Updated 2 months ago
- Scripts for handling Arista SWI and SWIX files☆17Sep 10, 2026Updated last month
- Yet another DCF77 decoder. This one is intended for the Raspberry Pi platform but might work on other devices using GPIO pins too.☆20Feb 25, 2024Updated 2 years ago
- Vagrant setup and configuration files for multi-vendor configuration of various topologies and technologies☆19Jan 14, 2026Updated 9 months ago
- PKCS#11 Testing Tools☆16Dec 13, 2013Updated 12 years ago
- Python library to build Vagrant topologies☆14Sep 24, 2019Updated 7 years ago
- ☆20Sep 1, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Containerised Cumulus VX☆26Oct 18, 2024Updated 2 years ago
- OPEN NETWORK A* Engineering Framework☆10May 22, 2017Updated 9 years ago
- ☆15Sep 29, 2026Updated last month
- A Mac OS X Scanner Driver for sane net devices☆18Dec 15, 2014Updated 11 years ago
- ☆25Updated this week
- Linux-kernel related code (patch form mark1/logibone support, kernel modules for communication, etc), can link to supported repositories☆23Apr 12, 2017Updated 9 years ago
- Infiniband verbs performance tests (fork of git://git.openfabrics.org/~grockah/perftest.git)☆21Jan 14, 2016Updated 10 years ago
- Command-line tool to retrieve information and monitor Mellanox un-managed Infiniband switches☆79Updated this week
- Simplified vSphere with Tanzu Homelab☆33May 11, 2021Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- dynamic network topology from IGP information☆122Jul 28, 2025Updated last year
- A Real Time Clock core for FPGA's☆31Jan 17, 2024Updated 2 years ago
- Zero Downtime Cumulus Upgrades with Ansible☆10Jul 8, 2016Updated 10 years ago
- Open Network Linux - An Operating System for Bare Metal Switches☆614Feb 16, 2026Updated 8 months ago
- Boulder's archived fork of google/certificate-transparency. Not used any more.☆25Feb 18, 2016Updated 10 years ago
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated last month