A Kubernetes deployment as code to OVH or Scaleway, with Prometheus, ArgoCD and Hashicorp Vault
β41Nov 14, 2024Updated last year
Alternatives and similar repositories for kubic
Users that are interested in kubic are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- DEPRECATED π learning locker docker imagesβ11Jul 3, 2020Updated 6 years ago
- An opensource LTI Learning Content Management System (LCMS)β151Updated this week
- Tabserve Issue Trackerβ11Jun 22, 2023Updated 3 years ago
- gulp plugin to convert html file to txt.β10May 1, 2020Updated 6 years ago
- A GitHub Action to publish static website using GitHub Pagesβ16Jan 7, 2023Updated 3 years ago
- Open source password manager - Proton Pass β’ AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Hapi plugin to expose health and metrics endpoint for kubernetes or other orchestration platformβ10Jan 24, 2023Updated 3 years ago
- Allows support for polymorphic has_many :through relations with ActiveRecordβ14Jan 10, 2017Updated 9 years ago
- β34Jul 9, 2025Updated last year
- Construire un vΓ©lo open sourceβ23Mar 10, 2022Updated 4 years ago
- Fluentd syntax for vimβ12Dec 30, 2018Updated 7 years ago
- β16Jul 10, 2023Updated 3 years ago
- A menstrual cycle tracking app designed for natural birth control methods (aka natural family planning).β23Nov 24, 2025Updated 10 months ago
- Utility code for use with PyXLLβ10Nov 3, 2020Updated 5 years ago
- Simple command line tool for finding and deleting duplicate filesβ13Nov 23, 2021Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer β’ AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Les rΓ©sultats d'un sondage sur les postes full-remote depuis la France avec brut > 50kβ¬.β24May 23, 2022Updated 4 years ago
- A GitHub Action used to delete workflow runs from a repository.β14Jan 24, 2024Updated 2 years ago
- A simple way to legofy your image with angularJSβ11Feb 15, 2016Updated 10 years ago
- This repository contains all the docs of the Xee platform and tools provided by Xee tech teamβ11Jan 11, 2018Updated 8 years ago
- An authentication and room management system for Jitsi built with Django/Reactβ22Updated this week
- A collection of scripts to ease the installation of Docker, Docker Compose and various containers on your Ubuntu host.β25Aug 6, 2026Updated last month
- Ansible playbook to deploy a Nextcloud instance on a clean Ubuntu server (LEMP stack)β16Nov 11, 2022Updated 3 years ago
- Create SQL to reorder columns in a PostgreSQL tableβ14Mar 17, 2022Updated 4 years ago
- Generic Keycloak DSFR themeβ39Sep 3, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer β’ AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- NodeInfo2 is an effort to create a standardized way of exposing metadata about a server.β12Dec 29, 2019Updated 6 years ago
- Kontinuous - GitOps for Kubernetes π₯·β11Sep 3, 2026Updated 3 weeks ago
- Datan is a website anlaysing the voting behaviour of French MPs.β66Sep 10, 2026Updated 2 weeks ago
- Console de management de la plateforme Cloud Pi Nativeβ27Updated this week
- Angular 6 HTML+SVG based diagram editor componentβ12Feb 16, 2019Updated 7 years ago
- An implementation of Envoy External Authorizationβ11Aug 1, 2025Updated last year
- For three days, take part in the creation of open-source apps aimed at strengthening European digital sovereignty.β60Oct 8, 2025Updated 11 months ago
- An Internet wide Swarm cluster for x86 & ARM hostsβ11Apr 30, 2016Updated 10 years ago
- A simple and extensible webmailβ16Oct 28, 2025Updated 10 months ago
- Proton VPN Special Offer - Get 70% off β’ AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Easy to use Kuler API library for PHPβ15Apr 17, 2012Updated 14 years ago
- βοΈ NextcloudKit library to build Nextcloud related Apple appsβ29Updated this week
- Containerized Nextcloud tailored for Kubernetes / OpenShiftβ19Oct 5, 2021Updated 4 years ago
- Migrate off of Docker Hub with Skopeoβ14Mar 15, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)β15Feb 1, 2024Updated 2 years ago
- Gatsby I18n Plugin π, which let you translate pages, content and the url or slugs of pages. Batteries π included.β19Dec 3, 2025Updated 9 months ago
- Hackathon project for Snarky workshop.β11Jun 21, 2019Updated 7 years ago