A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
☆245Jul 3, 2026Updated 4 months ago
Alternatives and similar repositories for otp-java
Users that are interested in otp-java are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A one-time password (HOTP/TOTP) library for Java☆507Nov 1, 2026Updated last week
- JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.☆15Updated this week
- Minesweeper implemented in Java using virtual threads and communicating sequential processes☆50Jan 24, 2023Updated 3 years ago
- Extends JCA with Argon2, scrypt and bcrypt☆11Jul 15, 2024Updated 2 years ago
- Webjars-locator core functionality☆23Updated this week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- A Pastebin service☆10Apr 7, 2021Updated 5 years ago
- Replicas of Tomcat, Catalina, Coyote, Spring MVC☆16Feb 8, 2025Updated last year
- ☆13Dec 15, 2021Updated 4 years ago
- Spring mvc web application using Spring Boot 2 JSP JPA/Hibernate 5 MySQL example☆10Sep 20, 2018Updated 8 years ago
- Plugin z narzędziami na twój serwer Minecraft!☆16Jan 19, 2020Updated 6 years ago
- Hybrid-Menu Widget for Vaadin Application☆22Oct 20, 2020Updated 6 years ago
- Memory Store is a full-featured indexed Java Collection capable of ultra-fast data lookup.☆22Oct 12, 2023Updated 3 years ago
- Statistics about data (cardinality estimation, frequent item detection, approximate counting,...)☆16Jun 21, 2022Updated 4 years ago
- Default project template for Vaadin using Spring Boot☆60Updated this week
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Sample project showing how easy it is to do XA with clustered, cloud-native transaction logging and recovery.☆18Oct 16, 2026Updated 3 weeks ago
- Java file encryption utility☆10Aug 6, 2019Updated 7 years ago
- Very simple serializer built for my purposes. Currently has built-in support for MessagePack and BSON.☆14May 2, 2020Updated 6 years ago
- Lightweight XML Serializationg and Deserialization library for Java☆32Jul 29, 2026Updated 3 months ago
- Java cryptographic library that supports Argon2, bcrypt, scrypt and PBKDF2 aimed to protect passwords in databases. Easy to use by design…☆440Apr 16, 2026Updated 6 months ago
- Fluent API for gameserver schedulers targeting Minecraft server software like Spigot/Paper☆11Sep 3, 2025Updated last year
- A Guide to apache maven, httpclient, tomcat, ant and tiles.☆13Jul 23, 2018Updated 8 years ago
- Here I collect all code samples for OpenSAML from my books and my blog☆29Jun 25, 2024Updated 2 years ago
- ☆23Apr 3, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A visual way to increase the developer awareness to minimize the number of Beans in memory.☆63Aug 11, 2023Updated 3 years ago
- Just a cool little Website to remind you how old Java 8 is☆13Mar 24, 2023Updated 3 years ago
- Application framework for Minecraft, CLI, and Javalin - could pass as vibecoded Spring Boot, but someone actually sat down and made these…☆28May 18, 2026Updated 5 months ago
- ☆11Oct 29, 2018Updated 8 years ago
- RabbitMQ Tutorial☆11Dec 15, 2018Updated 7 years ago
- OAuth 2 and Google Sign-in for Vaadin☆10Nov 3, 2026Updated last week
- Power of Vue.JS married with magic of Apache Wicket☆35Aug 15, 2021Updated 5 years ago
- Código utilizado na apresentação no TDC Florianópolis 2018☆10Apr 20, 2018Updated 8 years ago
- Yet another dependency Injection container☆27Jun 25, 2014Updated 12 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Guide to Junit 4 testing framework☆13Jul 23, 2018Updated 8 years ago
- Core Java guide to Java beginners and experienced professionals☆15Aug 13, 2018Updated 8 years ago
- SQLite-based durable workflow engine for Go☆18Oct 10, 2026Updated last month
- Soft fork of JavaPoet☆16Aug 11, 2025Updated last year
- RavenDB JVM Client☆18Updated this week
- Spring Boot logging with logback, JSON logging to the standard out from a docker container.☆20Sep 18, 2018Updated 8 years ago
- Electron for Java. Build cross-platform desktop apps with Java, JavaScript, HTML, and CSS☆24Apr 22, 2026Updated 6 months ago
Are these results useful?