Simple, fast CLI file encryption tool
☆54Oct 8, 2026Updated this week
Alternatives and similar repositories for eddy
Users that are interested in eddy are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- no toxic names anymore☆16Jan 5, 2026Updated 9 months ago
- A command line program to search and install flatpaks from the flathub repo using a fzf like interface.☆19Jan 27, 2024Updated 2 years ago
- checks if bin(s) are installed, oh and the version too.☆22Mar 19, 2026Updated 6 months ago
- A small TUI application to monitor a single or multiple targets☆32Oct 1, 2026Updated last week
- A Golang Text to Speech System☆17Feb 16, 2026Updated 7 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Memorize a 128-bit AES key in 5 minutes☆12Dec 29, 2024Updated last year
- Utility that makes backups of your files/directories☆24Mar 9, 2026Updated 7 months ago
- Run a command multiple times and glance at the outputs☆69Sep 20, 2026Updated 3 weeks ago
- 💎 Article reader for your terminal☆15Sep 17, 2023Updated 3 years ago
- cli launcher menu for games (or anything), the UNIX way.☆14May 26, 2025Updated last year
- Gruvbox-based Zed theme☆11Jul 19, 2024Updated 2 years ago
- zsh navigation at the speed of thought with `alt` + `arrow`☆24Apr 25, 2025Updated last year
- 🍱 Go framework for building TUI apps. Based on ratatui and bubbletea☆17Mar 25, 2025Updated last year
- SquashFS implementation in pure Go (read/write)☆20Apr 2, 2026Updated 6 months ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A lightweight, in-memory Redis clone built in Go🐹 over raw TCP, implementing core Redis functionality including transactions, pub/sub, e…☆13May 4, 2025Updated last year
- A posix shell script to generate memes from the command line☆31May 19, 2023Updated 3 years ago
- An alternative to `curl | sh`☆50Sep 22, 2026Updated 3 weeks ago
- mostly anime girls☆16Dec 2, 2023Updated 2 years ago
- A simple posix loadbar script☆13Jun 14, 2024Updated 2 years ago
- Out Of Memory Analyzer can be used to obtain and summarize "out of memory" issues logged by a Linux kernel (when oom-killer is invoked)☆18Nov 18, 2024Updated last year
- Pure Go tools for managing DKIM headers☆29Jul 19, 2021Updated 5 years ago
- Display and customize cat images in your terminal (git.koi.rip mirror)☆33Jan 29, 2026Updated 8 months ago
- coreutils with some more modern features. Written in go. Thanks to u-root, the golang unix lib and gnu coreutils for showing me what to d…☆20Jan 30, 2024Updated 2 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Rust-based lightweight cryptographic cli designed for encrypting and verifying sensitive documents using modern, secure encryption primit…☆17May 1, 2025Updated last year
- 🚂 sbsh brings Terminal-as-Code to your workflow, making terminal environments reproducible, persistent, and safe to share across your te…☆42Aug 31, 2026Updated last month
- pathos - CLI for editing a PATH env variable☆146Aug 31, 2026Updated last month
- The one-time password manager for the terminal, with interactive and fancy TUI☆33Apr 30, 2026Updated 5 months ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- A visual CLI wallpaper manager for Linux power users. Index, tag, and preview images directly in your terminal. Built with Python, Typer …☆26Jan 27, 2026Updated 8 months ago
- A pokedex over SSH project.☆16May 19, 2022Updated 4 years ago
- 🥘 An independent package manager for compiled binaries.☆357May 6, 2025Updated last year
- Simple, fast & configurable tool to open and preview files☆27Sep 19, 2026Updated 3 weeks ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Visualize git commits as a calendar heatmap☆42Jan 29, 2026Updated 8 months ago
- LaTeX to PDF print µService in Go☆19Mar 18, 2023Updated 3 years ago
- A fast and cozy TUI for personal finance management.☆57Apr 18, 2026Updated 5 months ago
- 🔷 The highlighting crate powering `tailspin`☆16Apr 3, 2025Updated last year
- A single executable implementation of various coreutils.☆65Aug 7, 2026Updated 2 months ago
- Adaptive fsync with target latency in seconds.☆28May 27, 2019Updated 7 years ago
- Command-line Benchmarking Utility☆15Apr 13, 2023Updated 3 years ago