GitHub action to generate screenshots on every PR
☆15Oct 12, 2025Updated last year
Alternatives and similar repositories for auto-pr-screenshots-action
Users that are interested in auto-pr-screenshots-action are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Parse that email and tell me what it is!☆15Dec 14, 2020Updated 5 years ago
- This repository demonstrate's how it's possible to make the UI of an HTML canvas game with React.js.☆12Oct 17, 2024Updated 2 years ago
- Tamper resistant, off-site audit logging for WordPress☆14Jan 14, 2026Updated 9 months ago
- Brings Instagram to the new Wordpress editor experience (Gutenberg), so fresh so clean.☆11Apr 25, 2023Updated 3 years ago
- Resources for my talk at Gophercon UK 2021☆10Oct 27, 2021Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A lil web3 form for Ana's potato comissions☆11Apr 5, 2022Updated 4 years ago
- ☆19Jun 23, 2026Updated 4 months ago
- Use Grunt to generate WordPress plugin readme files☆12Feb 21, 2016Updated 10 years ago
- A technical PoC for embedding Unity as a Library into a Flutter app on Windows.☆20Jul 19, 2026Updated 3 months ago
- Learn Infrastructure as Code☆11Oct 6, 2026Updated 2 weeks ago
- A tiny app for Mac OS X (starting with 10.6 I think) that lets you toggle your Microphone from the Menu Bar with a single click☆11Jan 29, 2013Updated 13 years ago
- DETIC module for use with Autodistill.☆13Dec 6, 2023Updated 2 years ago
- Register and Observer DOM Nodes☆11Feb 2, 2021Updated 5 years ago
- Telegram bot that turns voice messages into smart home actions: Google Speech-to-Text transcription, MQTT and HTTP, Home Assistant☆12Sep 30, 2026Updated 3 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- WordPress Preview Revisions Plugin help editors to preview the revisions with exact same content that would look like on the frontend.☆11Aug 13, 2026Updated 2 months ago
- Easily display Figma files using an Embed block☆17Sep 15, 2026Updated last month
- Unity AI sample Project: Match-three puzzle + RPG☆26Jun 11, 2026Updated 4 months ago
- Experimenting with maintaining WordPress docs using WordPress Playground☆17Jan 6, 2025Updated last year
- Enable oEmbed-based embedding for Wistia videos in your Wordpress blog☆13Mar 16, 2023Updated 3 years ago
- Official MCP server for RiseUp — programmatic read-only access to your cashflow data☆34Updated this week
- A WordPress starter plugin that serves as a foundational template for block development, uniquely combining different block types (dynami…☆19Mar 29, 2026Updated 6 months ago
- AI Sessions - share your Claude Code and Codex transcripts☆12Oct 6, 2026Updated 2 weeks ago
- Example Gutenberg Block using WPGraphQL to populate the data☆19Jun 29, 2018Updated 8 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- TypeScript wrapper for Rest Countries API to fetch country data by codes, capitals, or all countries with full typings.☆20Oct 8, 2026Updated 2 weeks ago
- A miniplugin for acting on Additional CSS classes per-block in the WordPress Editor.☆20May 3, 2025Updated last year
- A javascript-only wrapper for the WordPress block-editor☆20Mar 4, 2025Updated last year
- ☆15Jun 24, 2026Updated 4 months ago
- This project is archived, find it and more in https://github.com/oeuvres/teinte☆11Nov 25, 2022Updated 3 years ago
- Simple wrapper for creating styled-components mixins☆17Oct 4, 2017Updated 9 years ago
- Adds a Gravity Forms block to the Gutenberg editor.☆21Dec 25, 2017Updated 8 years ago
- ☆14Jun 18, 2023Updated 3 years ago
- Gutenberg pro☆24Aug 9, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Complete website analytics (tracking script/client/server) via Node.js, Express, Babel, Webpack, Sequelize, chart.js.☆10Dec 27, 2019Updated 6 years ago
- ☆15Oct 13, 2024Updated 2 years ago
- A WhatsApp API client that connects through the WhatsApp Web browser app with Home Assistant.☆14Oct 13, 2026Updated last week
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆16Sep 6, 2026Updated last month
- Text-indent utilities for Tailwind CSS.☆24May 16, 2025Updated last year
- Provenance is a native macOS application that interacts with the Up Banking Developer API to display information about your bank accounts…☆16Jan 19, 2022Updated 4 years ago
- Build Your React Powered WordPress Plugin Or App With Speed☆17Apr 18, 2026Updated 6 months ago