☆22Jun 26, 2025Updated last year
Alternatives and similar repositories for aws-s3-provisioner
Users that are interested in aws-s3-provisioner are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Library for the dynamic provisioning of object store buckets to be used by object store providers.☆25Sep 17, 2026Updated 3 weeks ago
- Kubernetes Gitlab Integrator Service☆13Dec 16, 2018Updated 7 years ago
- An absolute necessity for the sophisticated mailing list user☆25Sep 27, 2019Updated 7 years ago
- Final Result of the Stay Informed With Kubernetes Informers blog post: https://medium.com/firehydrant-io/stay-informed-with-kubernetes-in…☆12Mar 11, 2021Updated 5 years ago
- ☆12Updated this week
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Inject metadata into kubernetes resources based on namespces☆17Jan 27, 2020Updated 6 years ago
- A configurable and flexible admission controller toolkit for Kubernetes built in Go and extensible with Go.☆13Sep 29, 2023Updated 3 years ago
- A Kubernetes operator for creating isolated environments☆39Aug 31, 2020Updated 6 years ago
- A PagerDuty Operator that lives on Hive☆21Updated this week
- Sample automation scripts for DevOps on Power Systems, which provide examples on how to provision cloud infrastructure and optionally ins…☆11May 16, 2023Updated 3 years ago
- zigbee2mqtt adapter for WebThings gateway☆23Jul 2, 2026Updated 3 months ago
- conftest plugin that transforms k8s input object to be compatible with gatekeeper policies☆14Jan 26, 2024Updated 2 years ago
- Kubernetes for Developers, published by Packt☆15Jan 30, 2023Updated 3 years ago
- neural-style simple docker container☆15Jul 21, 2016Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Data protection framework for complex applications☆39Jun 26, 2026Updated 3 months ago
- A curated list of Apache Pulsar resources☆13Oct 30, 2018Updated 7 years ago
- NodeInfo2 is an effort to create a standardized way of exposing metadata about a server.☆12Dec 29, 2019Updated 6 years ago
- An Internet wide Swarm cluster for x86 & ARM hosts☆11Apr 30, 2016Updated 10 years ago
- Known docker-compose for libre.sh v1☆14Apr 2, 2018Updated 8 years ago
- A template showing datalake pipelines using the serverless architecture☆11Apr 12, 2020Updated 6 years ago
- This is a Cross Project for dev-Common structures, listing all final ontoliogy structures of any common good application☆14Aug 23, 2017Updated 9 years ago
- Generate a flame graph of your Node.js call stack in a Docker container☆12Jul 14, 2016Updated 10 years ago
- A profiler that uses ebpf to produce pprof-format profiles☆12Jun 22, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Control Ubuntu from Kubernetes.☆19May 12, 2022Updated 4 years ago
- Unix tee, but for Kinesis streams☆12Oct 19, 2021Updated 4 years ago
- Loaded microservices applications to do different POC☆16Nov 25, 2024Updated last year
- Migrate off of Docker Hub with Skopeo☆14Mar 15, 2023Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- minimal perfect hashing for rust☆13Aug 10, 2020Updated 6 years ago
- Demonstrate how OpenShift and other tools can be leveraged to automate performance tests☆24Nov 23, 2023Updated 2 years ago
- replace a k8s deployment by a proxy to a pod in another cluster☆10Mar 29, 2021Updated 5 years ago
- Covid19 Dashboard India☆12Feb 27, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Provides canary based prewarming of lambda functions for Kinesis Event Sources.☆15Oct 13, 2020Updated 6 years ago
- Generic hostable User Interface components powered by entwine and plasio.js, e.g. http://speck.ly☆19Nov 20, 2018Updated 7 years ago
- A damn simple wrap of nginx docker to serve as one line load-balancer for HA k8s masters☆12Feb 25, 2018Updated 8 years ago
- Advanced CLI for pnpm☆19Oct 21, 2020Updated 5 years ago
- Go library for the JW Platform API☆13May 31, 2023Updated 3 years ago
- please don't use it!☆13Nov 13, 2019Updated 6 years ago
- ☆12Mar 6, 2023Updated 3 years ago