Lightweight Service Orchestrator
☆16Oct 24, 2026Updated this week
Alternatives and similar repositories for lso
Users that are interested in lso are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- NPM package that implements forms generated by the pydantic forms module☆25Oct 22, 2026Updated last week
- Component library for the orchestrator-ui which is published in npm☆22Updated this week
- The workflow orchestrator core repository☆73Updated this week
- Define JSON scheme with pydantic so a frontend can generate forms with pydantic validators☆15Updated this week
- Documentation for Schema Driven Configuration (SDC)☆30Oct 5, 2026Updated 3 weeks ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- EScp is a high performance transfer tool that uses a command line interface similar to scp.☆37Mar 25, 2026Updated 7 months ago
- Manage static routes with Netbox☆26Feb 21, 2023Updated 3 years ago
- Juniper Telemetry models, augments and deviations☆21Updated this week
- The CQC library written in Python☆22Jun 26, 2020Updated 6 years ago
- The "One Role to Rule them all" Ansible setup☆13Sep 20, 2019Updated 7 years ago
- ☆13Jun 12, 2026Updated 4 months ago
- ☆12Aug 12, 2026Updated 2 months ago
- A Cookiecutter template we use for Django projects at transcode.☆11Mar 2, 2017Updated 9 years ago
- A tool to control React apps spanning multiple tabs, windows or devices.☆15Sep 11, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated last month
- NetBox 4.5+ plugin for WDM wavelength management -- ITU channel plans, ROADM editing, and wavelength service tracking☆18Updated this week
- Sudo exploit☆13Oct 15, 2019Updated 7 years ago
- Example Workflow Orchestrator implementation☆26Updated this week
- Netbox plugins for having an ipam tree display☆10May 2, 2025Updated last year
- AI agent orchestration harness — multiple PTY sessions, MCP tools, live reload, pattern-based automation☆21Oct 8, 2026Updated 3 weeks ago
- Postman collections for Cisco IOS XE☆13Jan 19, 2021Updated 5 years ago
- Robot Framework Integration for NetBox☆12Feb 11, 2025Updated last year
- Network Automation Landscape, 30000 feet view of everything related to network automation☆53Jun 10, 2026Updated 4 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- kubenet docs☆22Nov 12, 2025Updated 11 months ago
- A magically fast, lightweight and customizable javascript library.☆16Apr 22, 2017Updated 9 years ago
- ☆20Mar 11, 2020Updated 6 years ago
- Remove all but the running and two installed installed kernels for an Ubuntu server☆16Mar 4, 2016Updated 10 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- DataHut-DuckHouse is a modern, modular, and multi-tenant analytics platform that combines DuckDB, Apache Iceberg, Arrow Flight, dbt, and …☆12Sep 30, 2026Updated 3 weeks ago
- Netbox plugin that accepts and process incomming webhooks☆15Oct 22, 2026Updated last week
- BitDust user App written in Python using Kivy framework☆14Aug 23, 2025Updated last year
- A P4 program that provides "packet broker" functionality on a Barefoot/Tofino based system.☆23May 4, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Structlog + ELK stack☆16Apr 21, 2019Updated 7 years ago
- Ansible role for packages required for compiling C software from source.☆14May 21, 2026Updated 5 months ago
- ☆26May 27, 2020Updated 6 years ago
- Run AI coding agents in isolated containers with network filtering.☆23Oct 20, 2026Updated last week
- Clixon network controller☆34Updated this week
- ☆14Updated this week
- dyndns client Go package☆17Dec 30, 2020Updated 5 years ago