ChaCha20 + Poly1305
☆27Apr 30, 2016Updated 10 years ago
Alternatives and similar repositories for c20p1305
Users that are interested in c20p1305 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 7539 compliant ChaCha20-Poly1305 AEAD implementation in plain C99☆41Oct 21, 2020Updated 6 years ago
- Simple ChaCha20Poly1305@Bitcoin C implementation☆31Mar 22, 2019Updated 7 years ago
- ChaCha20 and Poly1305 for IETF Protocols (RFC 8439)☆23May 30, 2021Updated 5 years ago
- ☆14Aug 19, 2022Updated 4 years ago
- Portable 8439: ChaCha20-Poly1305 (RFC 8439) in portable & fast C99☆43Jan 30, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Implementation of the single-step key derivation function (KDF) as described in NIST Special Publication 800-56C Rev1 supporting messages…☆10Oct 5, 2026Updated last month
- A pure Java implementation of BLAKE2 (RFC 7693)☆14Sep 12, 2023Updated 3 years ago
- Implementations of a fast Message-Authentication Code☆123Sep 28, 2022Updated 4 years ago
- C implementation of the BlaBla20 cipher☆10Jan 1, 2026Updated 10 months ago
- AEGIS-256☆11Apr 10, 2026Updated 6 months ago
- HMAC-SHA-256 C++11 library designed for embedded systems☆12Oct 19, 2023Updated 3 years ago
- Chacha20Poly1305 AEAD☆17Mar 15, 2015Updated 11 years ago
- A standalone AES-KW (AES Key Wrap) implementation.☆14Dec 31, 2023Updated 2 years ago
- cryptographic library for ed25519 and curve25519☆25Nov 14, 2023Updated 2 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- A dead simple library to simulate Minecraft biomes in pure Java☆11Jun 15, 2023Updated 3 years ago
- A blake2s java implementation☆19Jan 31, 2016Updated 10 years ago
- ☆16Sep 26, 2019Updated 7 years ago
- FPE - Format Preserving Encryption with FF3 in C☆14Apr 3, 2026Updated 7 months ago
- AES-GCM-SIV implementations (128 and 256 bit)☆120Jul 1, 2019Updated 7 years ago
- Java implementation of FIPS 202, SHA3-xxxx, SHAKE128, SHAKE256☆20Oct 13, 2020Updated 6 years ago
- The best AES cipher built upon tiny-aes-c. Replace tiny-aes-c code blocks with something else if you want to run it on enterprise servers…☆13Mar 29, 2025Updated last year
- Header-only compile-time string obfuscation for C++, hiding literals from static analysis and reacting to debuggers at runtime.☆15Updated this week
- Small portable HMAC in C☆87Oct 16, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Patched golang with Windows 7 support☆11Nov 25, 2025Updated 11 months ago
- C Crypto library supporting DES, AES128, SHA256, CCM-AES128, ECDSA, ECDH, PKCS#1 v1.5☆15Jan 24, 2022Updated 4 years ago
- Configuration data for the Ethereum Mainnet☆15Oct 12, 2026Updated 3 weeks ago
- Authenticated encryption for streams and arbitrary large files using libsodium☆54Jan 1, 2026Updated 10 months ago
- A small C library for the XChaCha20 stream cipher☆42May 27, 2023Updated 3 years ago
- header only library for NtLoadDriver/NtUnloadDriver.☆11Sep 8, 2020Updated 6 years ago
- ☆19Sep 12, 2026Updated last month
- An unofficial mirror of the curl library with support for static linking on Windows.☆15Nov 9, 2025Updated 11 months ago
- PDFium Windows 封装类支持xp系统☆13May 24, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A filesystem benchmark tool that simulates a realistic load☆25May 27, 2026Updated 5 months ago
- A tool / library for simplifying string obfuscation with xor.☆20Jul 10, 2024Updated 2 years ago
- A fast AES-PRF based secure random-number generator☆21Jul 15, 2023Updated 3 years ago
- CHIP-8 interpreter written in Rust☆11May 23, 2020Updated 6 years ago
- Disable Player Chat Reporting and make user messages untrackable☆12Dec 21, 2023Updated 2 years ago
- AES-GEM (AES Galois Extended Mode) implementation.☆14May 19, 2026Updated 5 months ago
- ROP gadget-based sleep obfuscation technique☆14Aug 10, 2025Updated last year