Objective-C Run Loop controller useful for command line utilities
☆21Mar 11, 2017Updated 9 years ago
Alternatives and similar repositories for RunLoopController
Users that are interested in RunLoopController are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A demonstration of a custom NSIncrementalStore for Core Data☆14Nov 16, 2013Updated 12 years ago
- A flexible scope-bar control for OS X☆23Dec 16, 2013Updated 12 years ago
- Example code demonstrating NSSplitView and NSScrollView using Auto Layout.☆15Jan 21, 2019Updated 7 years ago
- An NSIncrementalStore subclass that stores its data in a git repository.☆22Nov 4, 2013Updated 12 years ago
- ☆14May 7, 2026Updated 5 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Automatic detection of flaws in iOS sandbox profiles☆14Jun 13, 2022Updated 4 years ago
- Wireless LAN (WiFi) API for Swift (Supports Linux)☆28Mar 22, 2023Updated 3 years ago
- ☆14Apr 14, 2014Updated 12 years ago
- GNUstepWeb is a library which was designed to be compatible with WebObjects 4.x (developed by NeXT (now Apple) Inc.).☆15Jun 23, 2026Updated 4 months ago
- HTTP library for iOS 5+ and Mac OS X 10.7+, based on NSURLConnection☆11Jan 21, 2014Updated 12 years ago
- An example project showing how to use the AQXMLParser, HTTPMessage, and AQGzipInputStream classes from AQToolkit.☆13Mar 22, 2011Updated 15 years ago
- A UITableView Category which 3d transforms the appearing/disappearing cells. Inspired by FoldScroll: https://github.com/soulwire/FoldScro…☆14Sep 20, 2012Updated 14 years ago
- Local screen locking for OS X Screen Sharing☆22Oct 11, 2015Updated 11 years ago
- Parcel is a JMAP server implementation in Go.☆13Dec 29, 2014Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Xcode plugin that closes the debug window automatically after the debug session has ended.☆14Apr 21, 2013Updated 13 years ago
- A performant Redis server implemented in SwiftNIO.☆87Jan 29, 2024Updated 2 years ago
- An example of using metal-cpp with GLFW and CMake.☆13Oct 2, 2025Updated last year
- ☆24Apr 30, 2025Updated last year
- ☆13Sep 14, 2011Updated 15 years ago
- Thick Red Line - drawing thick lines for SceneKit with metal shaders☆55Mar 10, 2020Updated 6 years ago
- The Most Readable & Concise AutoLayout Swift Code☆13Apr 24, 2026Updated 6 months ago
- A simple to use Feed Forward Neural Network built in Swift 3.0☆35Feb 23, 2017Updated 9 years ago
- Catch Objective-C exceptions by NSException subtype in a Swift closure/function.☆23Sep 13, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A Lua LiveCoding environment for Mac☆17Jan 13, 2013Updated 13 years ago
- An object-functional microframework for developing FCGI applications in Swift☆96Jan 11, 2016Updated 10 years ago
- Personal test project using Metal (Mac)☆23Feb 4, 2023Updated 3 years ago
- ✂️ Shakes out any unused functions from your GLSL shaders☆13Jun 30, 2016Updated 10 years ago
- Text language identification using Wikipedia data☆31Aug 15, 2017Updated 9 years ago
- Robust and performant Swift implementation of RFC6570 URI Template☆15Updated this week
- Swift Mime Email Parsing and Validation, as per RFC5322 and RFC6532☆11Apr 19, 2020Updated 6 years ago
- A navigation controller test using TwUI☆18Jul 5, 2011Updated 15 years ago
- HomGar smart garden API client☆17Jul 7, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆24Jun 17, 2023Updated 3 years ago
- UIContentMode & CGRect Maths☆25Feb 4, 2015Updated 11 years ago
- Declarative Binary Serialization for Swift Structures☆47Apr 12, 2018Updated 8 years ago
- Simplified Animation Editor that works in Perform Mode☆20Apr 27, 2020Updated 6 years ago
- Makes managing UITableViews with static content easier☆36Mar 29, 2011Updated 15 years ago
- Undo, redo & merge capabilities for plain objects in Objective-C.☆13May 29, 2019Updated 7 years ago
- A modern .NET library for JMAP☆11Feb 9, 2025Updated last year