Simplified clone of sipcalc with ipcalc looks
☆79Sep 20, 2026Updated 3 weeks ago
Alternatives and similar repositories for netcalc
Users that are interested in netcalc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Minimal PID 1 for initramfs☆19Jan 16, 2025Updated last year
- Troglobit Toolbox -- Misc. home brewed code, free to use under GPL/MIT/ISC, see each snippet for license.☆10May 18, 2025Updated last year
- Experiments related to CVE-2015-3456☆13May 27, 2015Updated 11 years ago
- Android application for Dashkiosk☆10May 11, 2019Updated 7 years ago
- C Foundation Library☆15May 1, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- 🖼 imgify - Convert any file to PNG and back.☆14Oct 20, 2025Updated 11 months ago
- Turns HGT elevation maps into 2D images or 3D models☆20Jun 24, 2015Updated 11 years ago
- ☆16Apr 1, 2025Updated last year
- A python process to plug ExaBGP to ZooKeeper☆22Apr 19, 2017Updated 9 years ago
- A readline replacement. This is an evolution of the tinyrl library from clish.☆11Jan 29, 2016Updated 10 years ago
- Very simple library for sending and receiving ICMP datagrams.☆16Jul 3, 2022Updated 4 years ago
- ☆23Apr 15, 2024Updated 2 years ago
- Pre-built packages for distributions that do not provide them☆26Apr 21, 2025Updated last year
- Netbox tool to configure ISC KEA DHCP server from Netbox database☆30Jun 30, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆13Jun 18, 2026Updated 3 months ago
- A gNXI server for sysrepo☆14Jan 7, 2020Updated 6 years ago
- BSD syslog daemon with syslog()/syslogp(), i.e., structured logging API replacement for Linux, RFC3164 + RFC5424☆120Jun 29, 2026Updated 3 months ago
- An Exploration into Graph Databases☆28Oct 7, 2015Updated 11 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- Ecmascript engine for C☆13Nov 14, 2020Updated 5 years ago
- Scripts to process big chunks of data from MISP and do in depth correlations on samples.☆12Jul 2, 2016Updated 10 years ago
- Open tools for side-channel analysis and related techniques. Currently, this repository contains: 1) A near-field EM probe amplifier circ…☆39Dec 17, 2014Updated 11 years ago
- A malicious BGP daemon that forces a TCP zero window edge case☆20Apr 21, 2021Updated 5 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- ☆57Oct 10, 2017Updated 9 years ago
- A simple multicast ping program☆27Jan 4, 2026Updated 9 months ago
- Hypervisor based containers shim☆21Apr 2, 2018Updated 8 years ago
- BGP FlowSpec 2 ACL converter☆22Mar 6, 2023Updated 3 years ago
- Learn to type fast with Type Letter☆13Oct 5, 2022Updated 4 years ago
- Open Network Linux Platform Infrastructure☆17Sep 18, 2018Updated 8 years ago
- Immutable.Friendly.Secure — Reliable embedded Linux for any device☆99Updated this week
- REST proxy for bgpq3/bgpq4☆17Nov 4, 2021Updated 4 years ago
- APRS daemon for Polaric Server☆30Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- The original DVMRP (dynamic multicast routing) implementation for UNIX☆89Sep 13, 2026Updated last month
- Multicore coprocessor, written on FPGA☆11Nov 10, 2021Updated 4 years ago
- myLinux is an embedded operating system based on Buildroot and Finit☆89Aug 8, 2026Updated 2 months ago
- Network traffic monitor/analyzer, with TUI. Written in Rust.☆21Aug 12, 2026Updated 2 months ago
- distributed key-value cache (memcached in Linux Kernel)☆11Mar 15, 2017Updated 9 years ago
- linux bridge mvrp daemon☆16Aug 26, 2024Updated 2 years ago
- Neuromorphic ASIC with 96 neurons on Tiny Tapeout 7☆11May 25, 2024Updated 2 years ago