The agent-native Ghidra CLI — headless analysis, decompilation, and structured JSON built for AI agents.
☆15Nov 4, 2026Updated last week
Alternatives and similar repositories for ghidra-cli
Users that are interested in ghidra-cli are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Agent skill pack for reverse engineering — IDA, Ghidra, kernel drivers, .NET, IL2CPP, Unreal, Frida, x64dbg, REA☆17Oct 12, 2026Updated 3 weeks ago
- A pure-Rust port of mimalloc — Lean-verified arithmetic, loom-modeled concurrency, fuzzed, and benchmarked against C mimalloc.☆28Jun 15, 2026Updated 4 months ago
- MCP server exposing WinDbg/DbgEng (live user-mode, kernel, crash dumps, Time Travel Debugging) to AI agents over stdio or over HTTP with …☆21Updated this week
- Ghidra analyzer for finding imports in PS2 IRX modules.☆14May 31, 2026Updated 5 months ago
- Local memory for Codex. Reuse work across chats without LLM calls to organize it.☆28Updated this week
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- record some AD security and Red Team contents☆14Dec 10, 2019Updated 6 years ago
- Practical and Powerful wayland compositor☆18Updated this week
- Blazing-fast native discord client built with gpui☆26Updated this week
- Dumping source code from your binaries like objdump☆26Oct 19, 2026Updated 3 weeks ago
- ☆11Jul 27, 2018Updated 8 years ago
- The outer loop for coding agents. Define intent in a Plan, let the agent run, and check every pull request against it.☆32Sep 17, 2026Updated last month
- KFMovieMaker - After Effects Plug-in for Kalles Fraktaler☆22Nov 3, 2019Updated 7 years ago
- 通过通过jhat解析heapdump文件,从而实现heapdump敏感信息搜索。☆12Feb 7, 2023Updated 3 years ago
- A tech enumeration toolkit focused on 404 Not found pages.☆29Oct 6, 2024Updated 2 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Create Gitlab issues from prometheus alerts automatically☆10Oct 13, 2023Updated 3 years ago
- FakeToaGo☆12Dec 28, 2023Updated 2 years ago
- Ansible Dynamic Inventory with Terraform☆12Apr 10, 2025Updated last year
- A fuzzy(er) finder in Rust 🔎☆15May 28, 2022Updated 4 years ago
- Nocturne Engine Decompilation - Covering Nocturne and its sibling Blair Witch games☆26Updated this week
- A Tor based chatting app focused on privacy and security☆58Updated this week
- T00ls.Net 2017第一期线下沙龙(北京)PPT合集☆19May 24, 2017Updated 9 years ago
- Esp32 (host) to Esp32 (target) serial flasher☆13Oct 6, 2022Updated 4 years ago
- IMAP email to Markdown☆13Nov 1, 2026Updated last week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Automatically exported from code.google.com/p/arms22☆10Jan 11, 2016Updated 10 years ago
- another abstraction layer for operating system developers☆11Apr 27, 2020Updated 6 years ago
- pec embedded compiler☆11Apr 3, 2012Updated 14 years ago
- A Python CLI application that demonstrates how you can access AWS services, such as Amazon S3 and Amazon Athena, using trusted identity p…☆13Mar 11, 2025Updated last year
- MML Compiler Sakura - picosakura player rust version☆10Oct 18, 2026Updated 3 weeks ago
- Mini Wake-on-Lan module using ESP-01☆16May 25, 2026Updated 5 months ago
- a common lisp library for data analysis and manipulation☆12May 28, 2023Updated 3 years ago
- MapLibre Native + Slint Integration☆24Sep 6, 2026Updated 2 months ago
- Asterisk Channel Driver for Respoke☆13Feb 21, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Portability library for the extensible sequences protocol☆16May 18, 2026Updated 5 months ago
- ☆12Jan 4, 2026Updated 10 months ago
- A TUI text editor☆36Updated this week
- Simple Two-Way Active Measurement Protocol (STAMP) (RFC 8762, RFC 8972, RFC 9503, and RFC 9534)☆12Updated this week
- ☆16Oct 15, 2015Updated 11 years ago
- A small React + Vite + Tailwind tool to parse Next.js `_buildManifest.js` and list routes/files.☆13Aug 10, 2025Updated last year
- This software turns a unifi controller into a source of signal levels for a find-lf-server☆13Feb 9, 2019Updated 7 years ago
Are these results useful?