Run Kubernetes on Raspberry Pi 3 in 20 minutes with HypriotOS and Ansible
☆23May 2, 2020Updated 6 years ago
Alternatives and similar repositories for kubernetes-raspberry-pi
Users that are interested in kubernetes-raspberry-pi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☁️Node.js library for Azure Relay Hybrid Connections☆12Oct 4, 2026Updated last week
- ☆15Apr 29, 2016Updated 10 years ago
- MongoDB-based storage engine for Openchain☆11Dec 26, 2016Updated 9 years ago
- Raspberry Pi Stuff☆10Apr 26, 2023Updated 3 years ago
- Build projects required for OMI (Open Management Infrastructure)☆27Jun 17, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- The sidechain pegging gateway that can be used to link Openchain with another chain.☆18Feb 12, 2016Updated 10 years ago
- An Ansible Role that installs and configures Docker Engine on RedHat/CentOS or Debian/Ubuntu.☆12Jul 25, 2024Updated 2 years ago
- Yubico reference authentication software stack. This package installs and configures various packages contained in the YubiX stack.☆30Dec 6, 2018Updated 7 years ago
- Ansible role for Docker installation on a Raspberry Pi☆16Jan 13, 2019Updated 7 years ago
- The official container suite for Skipper, PreviousNext's hosting platform.☆10Apr 4, 2023Updated 3 years ago
- Go implementation of the HTTP-to-IPFS gateway -- currently lives in go-ipfs☆17Jul 21, 2022Updated 4 years ago
- A decentralized noncensurable publishing platform for hackers, cypherpunks and journalists ✍️ 📜 🗞️ 💻.☆20Oct 3, 2026Updated 2 weeks ago
- Example code for processing the Million Song Dataset and other big music datasets☆61Sep 26, 2011Updated 15 years ago
- Useful resources for using OpenBazaar and building things on top of it☆20Dec 16, 2016Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- CFCR/Kubo Deployment with Compiled Releases☆14Sep 20, 2018Updated 8 years ago
- Mattermost is a self-hosted Slack-alternative - a modern communication, behind your firewall, running on BOSH in AWS, vSphere, GCE, Azure…☆14Jun 12, 2019Updated 7 years ago
- Files for creating a XenServer build environment in a Docker container☆22Jul 2, 2025Updated last year
- Qubes OS infrastructure configuration☆25Oct 9, 2026Updated last week
- This repository contains example code from my blog post about running Druppal 7 on AWS☆12Oct 16, 2016Updated 10 years ago
- ☆18Aug 28, 2025Updated last year
- Ansible playbooks for setting up a Kubernetes Raspberry Pi 3 cluster☆186Mar 7, 2019Updated 7 years ago
- Scraper for PhET Science & Math Interactive Simulations☆21Updated this week
- A CocoaPods library written in Swift☆12Feb 24, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Framework for writing tests with randomly generated test data☆14Feb 8, 2026Updated 8 months ago
- A stable API for Ansible☆37Jan 12, 2020Updated 6 years ago
- Android Testing with Build types, product flavors and Continous integration☆12Apr 26, 2016Updated 10 years ago
- PowerShell module to convert JSON or CSV to a PowerShell class definition☆30May 14, 2016Updated 10 years ago
- A server for sending push notifications to mobile apps☆30Mar 22, 2018Updated 8 years ago
- ☆16Feb 12, 2022Updated 4 years ago
- ☆14Sep 18, 2016Updated 10 years ago
- ☆25May 2, 2016Updated 10 years ago
- Universal admin interface for ZeroNet sites☆23Aug 22, 2018Updated 8 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Machine Learning for Mobile, published by Packt☆19Jan 30, 2023Updated 3 years ago
- Grid Operations Configuration Management Database. A Repository, Portal and REST style API for managing Grid and Cloud topology objects i…☆11Sep 14, 2026Updated last month
- A CLI for Lagoon - Docker Build and Deploy System for Kubernetes☆28Aug 31, 2026Updated last month
- PF (Packet Filter)☆47Jul 21, 2021Updated 5 years ago
- Generate a site using Hugo, a Fast and Flexible Website Generator, running in Visual Studio Team Services or Team Foundation Server.☆23Sep 3, 2022Updated 4 years ago
- Blender MineCraft OpenComputers 3DM (print3d) Exporter☆11May 24, 2016Updated 10 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago