Ansible role for installing and configuring Minio
☆72Sep 25, 2026Updated this week
Alternatives and similar repositories for ansible-role-minio
Users that are interested in ansible-role-minio are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Ansible role to install the MinIO https://min.io☆29Apr 10, 2026Updated 5 months ago
- Mitogen-enabling collection for Ansible☆33Oct 9, 2025Updated 11 months ago
- Modify the initrd of Aerohive AP122, AP230 & AP245x to allow root access.☆18Mar 20, 2025Updated last year
- Random stuff and scripts☆23Jun 11, 2025Updated last year
- Collection of some useful Prometheus alerting rules☆25Aug 4, 2026Updated last month
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A S3 backed Node Storage implementation for self-hosted Sentry.☆22Dec 13, 2025Updated 9 months ago
- Install and configure GitLab on your system.☆28Updated this week
- Ansible role for Headscale☆43Feb 25, 2025Updated last year
- Example confgurations for kluctl☆17Jun 10, 2026Updated 3 months ago
- Automated CIS Benchmark Compliance Audit for Debian 12 with Ansible & GOSS☆30Sep 15, 2026Updated last week
- WS-Federation middleware for node.js and express☆16Aug 12, 2026Updated last month
- A custom module that allows you to manage MinIO S3 buckets via Ansible.☆13Sep 19, 2022Updated 4 years ago
- 📈 PerfTop: A client for the OpenSearch Performance Analyzer☆17Jun 2, 2026Updated 3 months ago
- 🚀 A high-performance Golang tool for analyzing GPU resource allocation and utilization☆24Jun 14, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Ansible role to create and mount single lvm volumes☆26Apr 15, 2019Updated 7 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Set of useful Grafana Dashboards used at Wiremind☆15Updated this week
- Install and configure harbor on your system.☆18Updated this week
- Install and configure selinux and its required libraries on your system.☆11Updated this week
- The BigBlueButton-Bot interfaces with the platform's backend, enhancing user functionalities without a headless browser.☆13Feb 10, 2026Updated 7 months ago
- A Python Flask app for demonstrating Kubernetes concepts☆10Apr 2, 2025Updated last year
- Install and configure openvpn server or client on your system.☆52Updated this week
- Cookiecutter template for creating Ansible roles. Includes tests for TravisCI using Molecule.☆13Dec 14, 2021Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆13Mar 29, 2023Updated 3 years ago
- Declarative continuous deployment for Kubernetes.☆10Jan 1, 2022Updated 4 years ago
- Helm chart to deploy OIDC stack for Kubernetes auth☆13Oct 15, 2020Updated 5 years ago
- Ansible Playbooks for Victoria Metrics monorepo☆164Updated this week
- ansible-galaxy requirements updater is fast ansible-galaxy replacement☆19Updated this week
- Small google play api wrapper in go.☆12Nov 25, 2022Updated 3 years ago
- ☆10Sep 9, 2026Updated 2 weeks ago
- Dockerfiles for cilium-runtime and cilium-builder dependencies☆28Updated this week
- This playbook spawns a ready-to-use AWX system on K3S, on a Debian 11 or Ubuntu 22.04 host. AWX is a tool that can be used to manage mult…☆12Jan 22, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Frappe app with advanced print functions, mainly focused on Jinja Print Formats☆20Aug 30, 2026Updated 3 weeks ago
- ☆13Aug 25, 2026Updated last month
- Helm Charts for SRS media server and Oryx media solution.☆13Aug 18, 2026Updated last month
- RickRoll your friends like a pro! Just enter a webpage URL and let the magic happen. Every click on the page will send you to the one and…☆13Aug 4, 2024Updated 2 years ago
- Create partitions, volume groups, volumes, filesystems and mounts☆13Updated this week
- Ansible role to configure cloud-init☆14Jul 10, 2026Updated 2 months ago
- Automation to configure and maintain PiKVM IP-KVMs☆13Jan 3, 2024Updated 2 years ago