Run commands as the currently-active X11 user
☆30Aug 10, 2018Updated 8 years ago
Alternatives and similar repositories for xuserrun
Users that are interested in xuserrun are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Vim client for Trac☆15Dec 22, 2014Updated 11 years ago
- Memorize a 128-bit AES key in 5 minutes☆12Dec 29, 2024Updated last year
- Ansible configurations for the nnxx infrastructure☆11Sep 15, 2020Updated 6 years ago
- Management commands for Django: clear database, backup database, load database from backup, clear cache.☆17Jun 25, 2016Updated 10 years ago
- Backup all tables in all databases with ignore list☆12Oct 25, 2016Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- playground for creating new statement and constructs in python using import hooks☆15Apr 1, 2024Updated 2 years ago
- ☆13Sep 5, 2026Updated last month
- Quickcheck Properties for common typeclasses☆35Dec 27, 2025Updated 9 months ago
- Sharef command line tool for sending streaming files over webrtc☆18Jul 27, 2021Updated 5 years ago
- Deploy and manage your Freifunk community gateway, mostly compatible with Gluon.☆15Jan 17, 2019Updated 7 years ago
- Provides painless access to namespaced environment variables.☆13Apr 20, 2021Updated 5 years ago
- a simple password manager☆20Jan 26, 2015Updated 11 years ago
- dutree (python lib/cli) helps quickly find which files/dirs are taking up space. Compare it with a summary of ncdu.☆12Apr 18, 2024Updated 2 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A convenience library for executing commands in Go, including executing commands in parallel with a pool.☆16Nov 22, 2012Updated 13 years ago
- An idiomatic ReasonML port of Polished library - to be used in a ReScript project or alike☆11Aug 28, 2024Updated 2 years ago
- xhyve, a lightweight OS X virtualization solution☆10Jul 17, 2017Updated 9 years ago
- Python 3 wrapper around ldd *nix utility to determine shared libraries of a program☆28Nov 4, 2022Updated 3 years ago
- Cryptsetup with Deniable LUKS header crypto extension☆63May 3, 2026Updated 5 months ago
- Handle permissions in a git repository.☆15Jul 31, 2026Updated 2 months ago
- ☆13Sep 2, 2024Updated 2 years ago
- A fully-featured client for YouTube, Dailymotion and Vimeo that can be extended via plugins.☆25Jan 27, 2019Updated 7 years ago
- A simple, easily embeddable pure-functional language with static typing and row polymorphism.☆10Jul 9, 2015Updated 11 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A user-first approach to threat modeling.☆30May 1, 2025Updated last year
- Demo code for the talk Dependent Types in Haskell in Hong Kong Functional Programming meetup☆16Dec 13, 2018Updated 7 years ago
- Pacom - the Pacman Companion☆11Dec 21, 2021Updated 4 years ago
- An SVG cyclic graph renderer capable of drawing hundreds of nodes, optimized for package management. Supports Arch, Redhat/Fedora, Debia…☆97May 9, 2024Updated 2 years ago
- TextMate support for D☆13Feb 22, 2024Updated 2 years ago
- ☆12Feb 25, 2024Updated 2 years ago
- A fork of dt-s3-backup to use with Rackspace Cloud Files☆20Jun 10, 2011Updated 15 years ago
- Deprecated - please use offical redis image instead☆17Aug 7, 2014Updated 12 years ago
- NixCon 2025 Workshop: Mastering NixOS Integration Tests: Advanced Techniques for Fast and Robust Multi-VM Tests☆18Mar 2, 2026Updated 7 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- a basic Gopher client for mobile devices☆24Aug 19, 2016Updated 10 years ago
- Pcase based search for Emacs Lisp☆19Jan 2, 2025Updated last year
- Experimental normalisation via scheme☆11Jul 25, 2021Updated 5 years ago
- Command line tool for controlling screen rotation on 2-in-1 laptops☆13Jan 17, 2022Updated 4 years ago
- Use iterm terminal extensions in emacs shell mode.☆13Feb 21, 2016Updated 10 years ago
- A JSON API extension for Sinatra☆15Jun 11, 2015Updated 11 years ago
- LibreMesh web site using VitePress☆25Oct 2, 2026Updated last week