Sieve rule parser and evaluator implemented in pure Python (Python 2)
☆12Sep 29, 2020Updated 6 years ago
Alternatives and similar repositories for sifter
Users that are interested in sifter are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A conformance-oriented KNX device stack in Rust: compile-time-composed, no_std/no-alloc core running on bare-metal MCUs and embedded Linu…☆17Oct 29, 2026Updated last week
- Control and monitor your Intex PureSpa remotely.☆11Nov 3, 2022Updated 4 years ago
- A learning-focussed, simplified implementation of ContainerSSH☆11Dec 16, 2020Updated 5 years ago
- ☆15Nov 25, 2024Updated last year
- misc scripts/utils that I've written that aren't deserving of own repos.☆14Aug 18, 2021Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Python binding of libnetfilter_conntrack☆31Jan 27, 2024Updated 2 years ago
- The SolarEdge Interface provides both a command-line interface and a Python module interface to interact with the SolarEdge API service.☆17Sep 26, 2023Updated 3 years ago
- SSH Over websockets☆12Jul 12, 2018Updated 8 years ago
- Privacy-friendly VirusTotal frontend built with Python, Flask.☆14Sep 10, 2026Updated last month
- (DISCONTINUED, use gmailieer) experimental tag syncing between gmail tags (using X-Keywords) and notmuch tags☆15May 14, 2017Updated 9 years ago
- CNN for detecting malicious PDF☆11Jul 25, 2024Updated 2 years ago
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated last month
- Go-style concurrency and channels with Python 3.5 and asyncio☆24Jul 1, 2017Updated 9 years ago
- SSH Man In The Middle proxy with credentials interception, asciinema session replay, ...☆23Apr 10, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Automatically download media for your Linkding bookmarks!☆14Oct 6, 2026Updated last month
- Uncertainty for brute forcers during login.☆28May 18, 2017Updated 9 years ago
- ☆23Oct 10, 2015Updated 11 years ago
- HP ProCurve Driver for NAPALM automation frontend☆23Aug 20, 2025Updated last year
- ASTERIX Encode/Decoder Library☆15Apr 27, 2025Updated last year
- Prometheus exporter leveraging Arista EOS API to gather metrics☆24Feb 26, 2024Updated 2 years ago
- Explore what happens in your KNX System. Consists of a powerful logger and instpector (commandline and web-interface) that is aware of yo…☆20Apr 9, 2026Updated 6 months ago
- a strictly RFC 4510 conforming LDAP V3 pure Python server☆15Mar 17, 2026Updated 7 months ago
- Pure Javascript/CSS Hex Viewer☆17Mar 3, 2014Updated 12 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- ☆22Jan 20, 2026Updated 9 months ago
- Print and concatenate X12 and Edifact EDI☆20Jan 4, 2026Updated 10 months ago
- An automated system to download trailers.☆24Sep 22, 2026Updated last month
- A tool that removes orphaned volumes and images from Docker host☆10Mar 21, 2015Updated 11 years ago
- Injection of MSIL using Cecil☆12Jul 28, 2015Updated 11 years ago
- YouTube to CUE Converter☆27Nov 23, 2024Updated last year
- Convert WebVTT to JSON, optionally removing duplicate lines☆11Nov 14, 2023Updated 2 years ago
- An API for ssh_scan (https://github.com/mozilla/ssh_scan) and the backend API service for the Mozilla SSH Observatory (https://observator…☆32Feb 16, 2021Updated 5 years ago
- Saltstack states, scripts, and everything else needed to run Runbook.☆13Jan 18, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A replacement for the motherboard of the Intex Spa SSP-20 using an ESP32. It adds remote control trough MQTT protocol and a REST server. …☆21Jun 22, 2026Updated 4 months ago
- (obs python2) Python library for creating monitoring scripts/plugins.☆28Feb 11, 2022Updated 4 years ago
- Simple command line pastebin.☆12Apr 23, 2016Updated 10 years ago
- Tool for decrypting Supermicro BMC firmware images☆35Nov 20, 2020Updated 5 years ago
- ☆21Jun 6, 2023Updated 3 years ago
- ☆22Mar 7, 2022Updated 4 years ago
- A little app I made that takes a text file and builds "Cards Against Humanity" cards from it as individual PNG files on your desktop, rea…☆10Jan 22, 2014Updated 12 years ago