Native Deflate Decompression for Common Lisp
☆12Nov 26, 2023Updated 2 years ago
Alternatives and similar repositories for Deflate
Users that are interested in Deflate are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Port of Python's pdfminer to Lisp☆15Jan 30, 2016Updated 10 years ago
- Secure Hash Algorithm 3 (Keccak) Implementation in Common Lisp☆23Aug 21, 2023Updated 3 years ago
- A versatile mail library for common lisp (active fork of neonsquare/mel-base)☆14Aug 22, 2026Updated last month
- Small application to post to multiple services simultaneously☆14May 18, 2026Updated 4 months ago
- Lossless audio decoder written in common lisp☆24Jul 15, 2026Updated 3 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Common Lisp GIF library☆13May 31, 2022Updated 4 years ago
- Common Lisp implementation of the MD5 Message-Digest Algorithm (RFC 1321)☆16Aug 28, 2023Updated 3 years ago
- Blogging in Lisp☆17Nov 11, 2016Updated 9 years ago
- (ALPHA) Persistent, memory-mapped Common Lisp object store☆14Oct 26, 2020Updated 5 years ago
- FMCS: the Flavors Meta-Class System for Common Lisp and alternative to CLOS+MOP, restored from the CMU AI Repository☆12Aug 31, 2023Updated 3 years ago
- serial-port accessing library for common lisp☆28Jul 31, 2023Updated 3 years ago
- Email for humans☆12Jan 6, 2025Updated last year
- The Common Lisp draft proposed American National Standard☆13May 20, 2015Updated 11 years ago
- Lazy forms in Common Lisp☆11Aug 31, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- An Ajax Common Lisp Library using parenscript to generate javascript and hunchentoot (for now) as the web server. Basically a fork and re…☆18Jun 29, 2017Updated 9 years ago
- Duration processing library built on top of local-time.☆18May 10, 2019Updated 7 years ago
- Common Lisp implementation of RFC 4122 -- not unlike UUID☆19Oct 6, 2021Updated 5 years ago
- libev bindings for Common Lisp☆17Jul 5, 2023Updated 3 years ago
- Tiled map library for CL☆26Jan 24, 2025Updated last year
- Common lisp implementation of unicode normalization functions☆21Jan 27, 2024Updated 2 years ago
- Automatic (encoding, end of line, column width, etc) detection for text files. 100% Common Lisp.☆11Apr 15, 2019Updated 7 years ago
- SLIME extension for Lisp Critic☆10Jul 2, 2023Updated 3 years ago
- Efficient endianness conversion for SBCL☆20Jun 8, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- The 32-bit version of Murmurhash3 for Common Lisp.☆17Jun 4, 2021Updated 5 years ago
- Common Lisp Audio Video Engine☆20May 27, 2021Updated 5 years ago
- A common lisp library providing easy csv reading and writing☆131Mar 16, 2026Updated 7 months ago
- Web forms handling library for Common lisp☆48Sep 5, 2026Updated last month
- Common Lisp library to access git repository☆19Jun 17, 2023Updated 3 years ago
- A Common lisp library providing collector macros☆25May 24, 2024Updated 2 years ago
- ZLIB compression in Common Lisp☆21Jan 6, 2024Updated 2 years ago
- Minimal Perfect Hash-Table CL Implementation☆16Jan 31, 2018Updated 8 years ago
- A natural language parser using Jay Earleys well-known algorithm.☆17Jan 28, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A shortcut macro to write DEFCLASS forms quickly☆15Dec 22, 2024Updated last year
- Editing facility for Common Lisp REPL☆27Feb 24, 2020Updated 6 years ago
- Loosely-coupled collection of audio libraries in Common Lisp☆33Oct 23, 2024Updated last year
- Yet another routes handling utility on top of Hunchentoot☆70Feb 22, 2026Updated 7 months ago
- A string parsing tool inspired by the REXX PARSE construct.☆13May 16, 2024Updated 2 years ago
- Common Lisp library for encoding and decoding RFC 4251 compliant data☆13Jul 10, 2023Updated 3 years ago
- A library of ASCII encoding schemes for binary data, written in Common Lisp☆17Apr 1, 2017Updated 9 years ago