Base docker images for PHPDocker.io
☆188Oct 21, 2026Updated last week
Alternatives and similar repositories for base-images
Users that are interested in base-images are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- PHPDocker.io website and environment (php and docker based) generator☆909Sep 25, 2026Updated last month
- RocketLabsBloomFilter by Ulf Kirsten☆18Oct 13, 2023Updated 3 years ago
- Docker image with PHP-FPM 8.5 & Nginx 1.30 on Alpine Linux☆1,511Updated this week
- 🐳 Production-ready Docker images for PHP. Optimized for Laravel, WordPress, and more!☆2,549Updated this week
- A base64Url and JSON encoding/decoding implementation☆26Dec 15, 2020Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Docker-based PHP stack☆284Updated this week
- Drupal 8 port of the CRM Core module☆11Mar 9, 2016Updated 10 years ago
- An open-source, self-hosted CMS for Symfony and Nuxt. Editors change content on the live page, every page is served from cache, and publi…☆17Updated this week
- Multi Arch Alpine PHP Docker images. 5.6, 7{0,1,2,3,4}, 8.{1,2,3}☆131Oct 21, 2026Updated last week
- MailHog in a tiny Docker image powered by Alpine Linux☆13Oct 29, 2016Updated 10 years ago
- ZF2 implementation for Cron/Cron☆11Nov 16, 2016Updated 9 years ago
- Php Output Caching☆12Feb 19, 2017Updated 9 years ago
- Symfony LinkedIn Notifier Bridge☆14Sep 2, 2026Updated last month
- Safely cast values to int, float, or string in PHP☆50Jun 29, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Symfony2 Admin panel in 30 seconds?☆12Jun 20, 2015Updated 11 years ago
- [Package] Artisan Debug Profiler for Laravel☆14Nov 9, 2018Updated 7 years ago
- A Collection of Micro-Benchmarks for PHP☆11Jan 4, 2013Updated 13 years ago
- Extends official PHP Docker images with extensions and tools to be able to run Spryker on.☆22Oct 22, 2026Updated last week
- Easily install PHP extensions in Docker containers☆4,992Updated this week
- PHP APK Repository for Alpine Linux☆482Feb 13, 2023Updated 3 years ago
- Polish stopwords collection☆16Mar 5, 2020Updated 6 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- PPM is a process manager, supercharger and load balancer for modern PHP applications.☆6,541Dec 8, 2023Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Openrouter free self-hosted alternative for Laravel☆12Mar 16, 2026Updated 7 months ago
- Clone readonly properties in PHP 8.1☆97Oct 22, 2026Updated last week
- 🐳 Production Grade, Rootless, and Optimized PHP Container Image Template for Cloud-Native Deployments and Kubernetes.☆455Sep 25, 2026Updated last month
- PHPSTorm Live Templates (aka code snippets) for Drupal 7☆26Nov 22, 2011Updated 14 years ago
- Add a short way to create accessors and mutators for decimal fields☆13Oct 21, 2020Updated 6 years ago
- 🤯 High-performance PHP application server, process manager written in Go and powered with plugins☆8,527Updated this week
- A wrapper for PHP Composer to call it's commands programmatically using a simple object oriented API☆16May 6, 2018Updated 8 years ago
- Make objects initially inconsistent, yet eventually immutable☆77Feb 3, 2020Updated 6 years ago
- Tutoriales sobre el uso de la API de twitter en PHP☆14Aug 19, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- An autonomous AI coding agent loop with a terminal admin dashboard.☆13Sep 29, 2026Updated last month
- The PHP deployment tool with support for popular frameworks out of the box☆11,122Aug 26, 2026Updated 2 months ago
- A Symfony pack for API Platform Admin☆23Jun 3, 2022Updated 4 years ago
- Zend Framework Git Mirror☆36Jul 2, 2010Updated 16 years ago
- Library to format, convert and work with colors.☆12Dec 20, 2025Updated 10 months ago
- ☆20Aug 30, 2015Updated 11 years ago
- ☆12Apr 28, 2016Updated 10 years ago