Asynchronous IO library for Common Lisp.
☆297Nov 4, 2024Updated last year
Alternatives and similar repositories for cl-async
Users that are interested in cl-async are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Libuv CL bindings☆37Jun 15, 2023Updated 3 years ago
- Common Lisp promise implementation (successor to cl-async-future)☆95Mar 4, 2024Updated 2 years ago
- A lightweight, async HTTP client☆44Nov 27, 2023Updated 2 years ago
- Asynchronous HTTP server in common lisp☆197Jan 31, 2023Updated 3 years ago
- High performance Transactional Memory for Common Lisp☆259Feb 18, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Portable channel-based concurrency for Common Lisp☆180Jan 30, 2025Updated last year
- Parallelism for Common Lisp☆262Nov 3, 2022Updated 3 years ago
- Common Lisp I/O library☆153Apr 26, 2026Updated 5 months ago
- Portable shared-state concurrency for Common Lisp☆277Mar 25, 2026Updated 6 months ago
- Common Lisp implementation of UUIDs according to RFC4122☆46Jun 18, 2020Updated 6 years ago
- Redis client for Common Lisp☆195Feb 6, 2025Updated last year
- Pattern Matcher Compatible with Optima☆359Sep 4, 2024Updated 2 years ago
- Database independent interface for Common Lisp☆232Feb 10, 2026Updated 8 months ago
- Common Lisp port of the Django templating language☆169Sep 11, 2026Updated last month
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Flexible bivalent streams for Common Lisp☆63Apr 27, 2024Updated 2 years ago
- Utilities beyond Alexandria☆510Oct 4, 2026Updated last week
- A Common Lisp interface to OpenSSL / LibreSSL☆92Oct 8, 2026Updated last week
- Optimized Pattern Matching Library for Common Lisp☆276Apr 11, 2018Updated 8 years ago
- An ORM for Common Lisp with migrations, relationships and PostgreSQL support☆341Apr 17, 2026Updated 6 months ago
- Portable pathname library for Common Lisp☆66Aug 13, 2026Updated 2 months ago
- An asynchronous version of drakma that runs off of cl-async☆40Aug 5, 2021Updated 5 years ago
- A fast HTTP client for Common Lisp☆437Oct 8, 2026Updated last week
- Free (GPL) Common Lisp data analysis library with emphasis on modularity and conceptual clarity.☆204Jun 13, 2024Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- HTTP client written in Common Lisp☆264Sep 1, 2026Updated last month
- CL environment introspection portability layer☆41Apr 4, 2024Updated 2 years ago
- An actor system for Common Lisp.☆115Oct 26, 2019Updated 6 years ago
- A common lisp library to unify access to common dictionary-like data-structures☆91Apr 15, 2025Updated last year
- Time manipulation library for Common Lisp☆117May 1, 2026Updated 5 months ago
- Common Lisp logging framework, modeled after Log4J☆115Oct 22, 2017Updated 8 years ago
- Babel is a charset encoding/decoding library, not unlike GNU libiconv, written in pure Common Lisp.☆103Sep 5, 2025Updated last year
- Common Lisp logging framework, modeled after Log4J☆98Mar 25, 2023Updated 3 years ago
- Fast octet-vector/stream I/O for Common Lisp☆153Aug 7, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- SPLIT-SEQUENCE is a member of the Common Lisp Utilities family of programs, designed by community consensus.☆40Dec 5, 2021Updated 4 years ago
- Universal socket library for Common Lisp☆245May 6, 2026Updated 5 months ago
- A fast non-blocking HTTP server on top of libev☆1,406Oct 8, 2026Updated last week
- A correct and safe(er) JSON RFC 8259 reader/writer with sane defaults.☆202Mar 3, 2026Updated 7 months ago
- RFC6455 compliant WebSockets for Common Lisp☆121Oct 17, 2024Updated 2 years ago
- Common Lisp NLP toolset☆237Aug 2, 2019Updated 7 years ago
- Web server written in Common Lisp☆753May 4, 2026Updated 5 months ago