OASIS OpenC2 TC: GitHub repository used to propose and track changes to the OpenC2 Language Specification as new working draft level revisions are created and the associated CSDs mature
☆17May 9, 2024Updated 2 years ago
Alternatives and similar repositories for openc2-oc2ls
Users that are interested in openc2-oc2ls are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OASIS OpenC2 TC: Repository for submitting and reviewing OpenC2 use cases relevant to the work of the OpenC2 Language Subcommittee (LSC)☆31Apr 20, 2022Updated 4 years ago
- ☆10Dec 19, 2017Updated 8 years ago
- This repository includes a mapping table and a reference process that allows converting between STIX 2.1 Course of Action objects that ma…☆16Aug 24, 2022Updated 4 years ago
- 该项目使用iView UI框架搭成,仅需往内容区域填充你的页面即可☆10Dec 11, 2017Updated 8 years ago
- A Godot FFMPEG implementation via GDNative☆26Apr 23, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆12Jul 26, 2022Updated 4 years ago
- Rebar3 plugin to generate CycloneDX SBoM☆12Updated this week
- A pull-based XML parser for the Gleam programming language☆13Jan 5, 2026Updated 9 months ago
- An elevated STIX representation of the MITRE ATT&CK Groups knowledge base☆24May 23, 2022Updated 4 years ago
- DTLS standalone stack for Erlang R17☆13Jul 22, 2021Updated 5 years ago
- Example Phoenix app using Pow for authentication☆12Feb 19, 2019Updated 7 years ago
- A STIX 2.1 Extension Definition for the Course of Action (COA) object type. The nested property extension allows a COA to share machine-r…☆24Dec 11, 2023Updated 2 years ago
- ☆19Jul 28, 2025Updated last year
- JSON schemas for validating CACAO Security Playbooks. Note: In December 2023, Cyentific AS offered and transferred the content of this re…☆19Dec 15, 2023Updated 2 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- A simple SSL/TLS proxy built with libevent.☆14May 22, 2026Updated 5 months ago
- STIX 2.1 Data Modeling Tool☆27Jul 2, 2024Updated 2 years ago
- Information relating to the governance of the Open Cybersecurity Alliance (OCA) OASIS Open Project. https://github.com/opencybersecuritya…☆29May 15, 2026Updated 5 months ago
- A simple parser combinator package written in Gleam.☆17Mar 1, 2022Updated 4 years ago
- XMPP Overlay (XO) decentralized/serverless chat☆15May 17, 2024Updated 2 years ago
- Breaks each complex polygon into pieces to support fast point-in-polygon queries☆20Sep 5, 2018Updated 8 years ago
- Neo4j with Elixir, Phoenix and Neo4j.Sips - The Movies Example Application☆37Jan 10, 2017Updated 9 years ago
- Generate metadata of Gleam Records for runtime reflection☆19Dec 14, 2025Updated 10 months ago
- The Open Command and Control Forum promotes the global development and adoption of the OpenC2 language and reference material.☆30May 25, 2017Updated 9 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Queue data structure for Elixir-lang☆35May 21, 2026Updated 5 months ago
- ☆31Mar 3, 2021Updated 5 years ago
- Simple to use, styleable popovers for Lustre☆18Dec 28, 2025Updated 9 months ago
- C# Implementation of a simple neural network driving a car☆11Jun 29, 2019Updated 7 years ago
- a set of useful applications that leverage the core-moos communications layer☆10Mar 10, 2023Updated 3 years ago
- OCA-wide documentation shared by all sub-projects and repositories☆33Oct 31, 2024Updated last year
- A list of Per-Reviewed Journals, Books and Blogs on intelligence and Cybersecurity☆27Apr 1, 2024Updated 2 years ago
- intelligence-icons is a collection of icons and diagrams for building training and marketing materials around Intelligence sharing; inclu…☆42Mar 17, 2019Updated 7 years ago
- Unicode character properties for OCaml☆23Sep 17, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Specifications for using and implementing Hex protocols☆54Oct 7, 2026Updated 2 weeks ago
- Passive DNS Common Output Format☆39Aug 30, 2024Updated 2 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 3 weeks ago
- OASIS CACAO TC: Official repository for work of the CACAO TC https://github.com/oasis-tcs/cacao☆39Jan 16, 2024Updated 2 years ago
- DICOM viewer especially for files with ECG and PDF content☆13Apr 30, 2011Updated 15 years ago
- An interceptor library for Orleans Storage Providers allowing interception of grain storage provider operations for transparent encryptio…☆10Jan 10, 2024Updated 2 years ago
- OASIS TC Open Repository: The repository cti-stix-slider supports development of a Python application to convert STIX 2.0 content to STIX…☆22Apr 12, 2024Updated 2 years ago