A repo listing all the Cilium Weekly videos!
☆33Aug 29, 2025Updated last year
Alternatives and similar repositories for cilium-weekly
Users that are interested in cilium-weekly are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Terraform provider to install and manage Kubernetes clusters running Cilium. It mainly uses cilium-cli libraries☆19Updated this week
- This repository contains manifests, scripts, and configurations referenced in the O'Reilly book Cilium Up and Running. These resources ar…☆125Sep 24, 2026Updated last month
- Find your favorite eBee☆75Apr 6, 2026Updated 6 months ago
- Virtual Enigma and Bombe eBPF simulation for real-time network packet encryption and cryptanalysis on Linux☆18Aug 4, 2025Updated last year
- Cluster API provider implementation for Vates VMS (XCP-ng and Xen Orchestra)☆15Updated this week
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Go module for running eBPF programs without root privileges or kernel eBPF support, powered by bpftime.☆15Feb 9, 2026Updated 8 months ago
- High-throughput, in-kernel network packet classification using machine learning (Proof-of-Concept)☆15Aug 11, 2025Updated last year
- vxlan protocol / unknown unicast flooding technique + eBPF☆25Jul 4, 2026Updated 3 months ago
- Monitor endpoint availability from every Kubernetes node☆17Sep 7, 2026Updated last month
- A Pulumi program to stand up a Talos Linux cluster on AWS☆14Sep 8, 2025Updated last year
- Code-snippets for developing eBPF programs☆22Oct 6, 2025Updated last year
- ☆12Jan 8, 2026Updated 9 months ago
- ☆19Updated this week
- Cilium Certified Associate Certification Study Guide☆296Feb 7, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A repository to explore TinyGo features.☆10Oct 12, 2022Updated 4 years ago
- This repo contains various examples to learn, explore, and experiment with eBPF.☆65Jan 24, 2026Updated 9 months ago
- This eBPF module will drop any IPv4 packets that have the RFC 3514 "evil bit" set.☆19Jun 16, 2025Updated last year
- eBPF container escape detector prototype | Kernel 6.8+ | Early dev phase | Expect kernel panics ⚠️☆16Apr 27, 2026Updated 6 months ago
- ACK service controller for Amazon Elastic Kubernetes Service (EKS)☆48Oct 23, 2026Updated last week
- ☆16Jul 25, 2024Updated 2 years ago
- A pytest plugin that provides a mock NETCONF (RFC6241/RFC6242) server for local testing.☆14Sep 24, 2026Updated last month
- Certified Kubernetes Security Specialist (CKS) Study Guide☆119Jul 28, 2025Updated last year
- ACK service controller for Amazon Elastic Compute Cloud (EC2)☆44Updated this week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Terraform module for deploying Kubernetes on AWS EC2 using Talos (Linux)☆45Aug 17, 2026Updated 2 months ago
- P4 INT - In-Band Network Telemetry☆10Jul 8, 2019Updated 7 years ago
- A clean, modern, and fully responsive HTML résumé (CV) template☆14Mar 13, 2026Updated 7 months ago
- ☆20Dec 11, 2024Updated last year
- Guidelines for developing applications running on top of Kubernetes☆11Jun 18, 2020Updated 6 years ago
- Automatically tag Terraform & CloudFormation resources with Git commit SHA, branch, and repo. Zero-config wrapper for instant infrastruct…☆29Feb 27, 2026Updated 8 months ago
- Manifests to help jump start your use of the VM Service in vSphere with Tanzu☆17Feb 10, 2026Updated 8 months ago
- PowerCLI-based toolbox for vSphere sysadmins☆12Oct 10, 2022Updated 4 years ago
- Slide decks for teachers, TAs, and organizers☆18Sep 10, 2016Updated 10 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Using LangGraph Builder and Studio to build amazing Agentic Systems☆10May 20, 2025Updated last year
- La plateforme francophone de partage de liens tech pour les hackers, développeurs et passionnés☆23Oct 10, 2026Updated 3 weeks ago
- A layer 2 switch for VMs powered by eBPF☆46Feb 25, 2025Updated last year
- Network Security Micro-book☆19Sep 4, 2026Updated last month
- A tool to render a pie chart of memory usage (bytes_memlock) of BPF maps on the system 🥧☆21Jun 19, 2024Updated 2 years ago
- A Packer reference to build a VMware PhotonOS based Kubernetes appliance.☆12Jun 6, 2024Updated 2 years ago
- ☆21Jun 9, 2023Updated 3 years ago