A jQuery plugin which disables text selection on any element. Useful for UI elements; evil for pretty much everything else.
☆26May 30, 2013Updated 13 years ago
Alternatives and similar repositories for jquery-noselect
Users that are interested in jquery-noselect are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Tool for capturing all your twitter favs☆21Mar 7, 2012Updated 14 years ago
- Go to commits. Click on the obvious one. Ask/Comment. Learn.☆22Dec 18, 2010Updated 15 years ago
- An easy setter/getter for HTML5 data-* attributes☆20May 31, 2013Updated 13 years ago
- INACTIVE - Fork of http://webrtc-demo.herokuapp.com/☆10May 17, 2012Updated 14 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A tiny "no space" font designed for inline-block layouts☆19Mar 15, 2013Updated 13 years ago
- Online editor for HTML5 animations☆13Aug 5, 2014Updated 12 years ago
- Constraint checker for given target for provided rules☆12Apr 20, 2019Updated 7 years ago
- Parapara Animation workshop☆12Apr 10, 2023Updated 3 years ago
- Lightweight HTML5-based slideshow☆177Oct 23, 2019Updated 7 years ago
- [ABANDONED] Quickly locate and open files using fuzzy matching☆10Oct 30, 2010Updated 16 years ago
- ☆12Mar 5, 2013Updated 13 years ago
- This is a little collection of tools that help me to speed up jQuery Plugin Development.☆13Dec 16, 2010Updated 15 years ago
- starting html/css template. so much goodness baked in by default (previously named frontend pro template)☆12Jul 3, 2026Updated 4 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- a JSON consuming JavaScript XHR client for the browser☆16Apr 27, 2011Updated 15 years ago
- A simple component to protect sensitive actions from brute force attacks☆10Jul 7, 2011Updated 15 years ago
- CakePHP debug level switch from Firefox☆12Oct 17, 2010Updated 16 years ago
- starting html/css template combined with blueprintcss☆10Aug 17, 2010Updated 16 years ago
- Yet another cache backend for django. This one includes: memcache, mintcache and automatic key versioning for gracefull upgrades.☆27Jan 27, 2013Updated 13 years ago
- CUZ WE NEED SOME MOTHER EFFING TEXT SHADOW☆38Jul 26, 2017Updated 9 years ago
- Türk geliştiricelerin açık kaynak Ruby projeleri☆13Sep 22, 2017Updated 9 years ago
- ☆12Dec 11, 2022Updated 3 years ago
- [Deprecated] Abstracts requests and responses to make them platform agnostic☆14Feb 27, 2023Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Creative coding hackathonu!☆13Oct 20, 2018Updated 8 years ago
- Fake fork of Paul Irish's image loaded method for jQuery☆16Jan 24, 2010Updated 16 years ago
- Adds the ability to either automatically or manually refresh a SilverStripe GridField☆11Jul 12, 2017Updated 9 years ago
- Edit CSS, save, see result. No need to reload a whole page.☆12Sep 23, 2017Updated 9 years ago
- CakePHP2: database-backed dynamic routes☆12Jul 6, 2016Updated 10 years ago
- Provides information if your SilverStripe application uses dependencies with known vulnerabilities.☆10Jun 21, 2023Updated 3 years ago
- WordPress plugin that adds paragraph-level permalinks to your posts or pages☆18Dec 4, 2010Updated 15 years ago
- A plugin for managing uploads in a polymorphic manner. Inspired by Rails' Attachment_fu and Paperclip plugins.☆12Mar 7, 2013Updated 13 years ago
- [Deprecated] 🎯 Darty Development Environment☆13Mar 15, 2023Updated 3 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- CakePHP 2.x Utilities☆16Oct 31, 2016Updated 10 years ago
- ☆11Nov 25, 2021Updated 4 years ago
- NodeJS client to query Eksi Sozluk☆16Sep 4, 2013Updated 13 years ago
- Gem wrapping jsonschema-rs in native extension via FFI☆10Mar 23, 2022Updated 4 years ago
- A middleman template for developping ember.js app.☆14May 4, 2014Updated 12 years ago
- Queue bash commands to run with a given concurrency☆13Sep 9, 2014Updated 12 years ago
- Pure Ruby implementation of Node.js' native libraries. Runs on V8/therubyracer.☆14Jan 7, 2011Updated 15 years ago
Are these results useful?