Vue.js 2 Form Component
☆55Jan 12, 2023Updated 3 years ago
Alternatives and similar repositories for vue-form-2
Users that are interested in vue-form-2 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- a comprehensive vue.js form component☆43Nov 15, 2017Updated 8 years ago
- [DEPRECATED] Input validation for Vue☆10Jun 2, 2017Updated 9 years ago
- JavaScript powered forms for Vue.js☆234Jan 12, 2023Updated 3 years ago
- Form-Generator for editing plain or nested Javascript objects and getting reactive Vuex Result.☆13Apr 7, 2023Updated 3 years ago
- Keep vm data and router state in sync.☆14Jun 26, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- NOT MAINTAINED Scaffold vuex actions, mutations, getters and the state☆16Jul 15, 2020Updated 6 years ago
- Vue.js component for fast and easy forms build☆15Mar 2, 2023Updated 3 years ago
- Vue Vuex Forms☆16Nov 30, 2016Updated 9 years ago
- Collapse component for Vue Bulma☆22Sep 13, 2017Updated 9 years ago
- A rich text editor, for Vue.js☆23Dec 25, 2021Updated 4 years ago
- Vue 2.0 Project Boilerplate☆162Feb 2, 2017Updated 9 years ago
- Upload manager using Laravel's built-in Filesystem/Cloud Storage☆20Dec 4, 2025Updated 10 months ago
- ProgressBar Component for Vue Bulma☆12Mar 3, 2017Updated 9 years ago
- ☆50Mar 27, 2019Updated 7 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- This Package provides some usefully console features like the attribute syntax for arguments and options, validation, auto ask and castin…☆32Oct 9, 2023Updated 3 years ago
- Apply functions to tags through custom attributes☆22Jun 19, 2026Updated 3 months ago
- vue.js form builder☆17Aug 13, 2017Updated 9 years ago
- Known when your v-model's have been modified☆14Feb 12, 2015Updated 11 years ago
- Drag and drop list re-ordering with OctoberCMS☆12Jun 6, 2016Updated 10 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- A decorator to make class properties reactive with Vue.js☆14Dec 25, 2021Updated 4 years ago
- Star rating widget☆15Nov 29, 2016Updated 9 years ago
- boilerplate for a standalone vue-component☆17Mar 24, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- "Hello World" tutorial for Lightstreamer JavaScript Client Library☆13Apr 3, 2023Updated 3 years ago
- Run only the tests that apply to changed lines.☆15Mar 25, 2026Updated 6 months ago
- Help to track visitors☆11Oct 24, 2016Updated 9 years ago
- 💫 React Components for the Nebula Sass framework☆11Oct 11, 2017Updated 9 years ago
- A Vue.js plugin for formatting messages.☆17Jun 12, 2016Updated 10 years ago
- Fork of Ditto Clipboard Manager☆16Nov 8, 2011Updated 14 years ago
- VS Code extension for adding Eloquent Model attributes in Laravel applications☆12Nov 26, 2023Updated 2 years ago
- Zero configuration, modern, opinionated build tools☆11Jan 13, 2025Updated last year
- Reduce async boilerplate code generating Vuex modules. Compatible with Vue 2.x.☆15May 3, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Production-quality controller for microfrontend applications☆25Jul 2, 2026Updated 3 months ago
- Autocomplete-plus provider for ctags☆10Mar 4, 2017Updated 9 years ago
- PHP library to generate short, non-sequential, URL-friendly hashes of incremental IDs. Similar to YouTube (https://www.youtube.com/watch?…☆14May 2, 2019Updated 7 years ago
- VueJS Iframe Testing☆12Oct 28, 2016Updated 9 years ago
- rkt-in-rkt builder ACI☆15Feb 24, 2020Updated 6 years ago
- 🚦 Image Size Validation plugin for FilePond☆10Jul 13, 2026Updated 3 months ago
- IPython cell magic to use .NET languages (C#, VB.NET, F#) from jupyter notebooks☆15Sep 14, 2016Updated 10 years ago