Go standard library TLS 1.3 implementation, modified for QUIC
☆38Dec 3, 2020Updated 5 years ago
Alternatives and similar repositories for qtls
Users that are interested in qtls are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- go-sora is go signaling client library for WebRTC SFU Sora☆15Aug 30, 2020Updated 6 years ago
- 基于grpc技术,开箱即用的微服务框架☆13Nov 23, 2022Updated 3 years ago
- OVSDB Management Protocol (RFC 7047) Client Library☆18Dec 28, 2025Updated 10 months ago
- Golang implementation of Y3 Codec, a fast than real-time TLV based binary codec with low CPU usage☆47May 22, 2023Updated 3 years ago
- An implementation of the QUIC Load Balancing Algorithm, described in https://datatracker.ietf.org/doc/draft-ietf-quic-load-balancers/☆36Nov 1, 2022Updated 3 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Grpc Go-Service 和 PHP-Client demo☆11Feb 15, 2019Updated 7 years ago
- a (minimal) QPACK (RFC 9204) implementation in Go☆47Oct 19, 2026Updated last week
- Red5 Servers common classes☆47Feb 17, 2026Updated 8 months ago
- CoreDNS plugin to run a DNS64 server☆13Apr 2, 2020Updated 6 years ago
- DTLS implementation in pure Go☆21Sep 6, 2017Updated 9 years ago
- Faster string utilities implementation for Go☆11Nov 4, 2020Updated 5 years ago
- sdp encode/decode for golang☆32Feb 29, 2024Updated 2 years ago
- srs(simple-rtmp-server) writen by google go language.☆20Nov 27, 2015Updated 10 years ago
- A go signaling framework based on NATS MQ.☆11Mar 7, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Flash components☆15Feb 7, 2015Updated 11 years ago
- The public multiple media library for https://github.com/ossrs/oryx.☆112Aug 30, 2024Updated 2 years ago
- An implementation of the HTTP HMAC Spec in Golang.☆12Aug 21, 2025Updated last year
- a lib for flv parse written in golang☆15Aug 4, 2014Updated 12 years ago
- 自嘲式恋爱人格测试,测测你在恋爱里是哪种废物。☆16Sep 10, 2026Updated last month
- ☆18Oct 23, 2026Updated last week
- MockServer, HTTP(s) Proxy, API record, JSON server, Customer driven test - PACT record generate,☆15Dec 19, 2016Updated 9 years ago
- Tool: godump dumps AST and SSA IR of given source codes☆23Jul 10, 2020Updated 6 years ago
- Hgo is a collection of Go packages providing read-access to local Mercurial repositories.☆16Aug 25, 2015Updated 11 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- flv parse 支持h264,aac解析☆12Mar 4, 2018Updated 8 years ago
- this is a simple go client for fastdfs, it is just use c api in go☆18Jun 25, 2014Updated 12 years ago
- Flexible execution flow addons (all, any, wait) for co.☆12Feb 13, 2015Updated 11 years ago
- SCTP wrapper for golang☆14Mar 12, 2017Updated 9 years ago
- livewin(来玩)直播服务☆11Jul 16, 2025Updated last year
- Serve files that never change☆20Feb 21, 2014Updated 12 years ago
- ☆42Oct 11, 2026Updated 2 weeks ago
- ansi contains a bunch of constants and possibly additional terminal related functionality in the future.☆15Nov 11, 2019Updated 6 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- QEMU Machine Protocol implementation for the Golang☆12Feb 1, 2023Updated 3 years ago
- A Minimal TLS 1.3 Implementation in Go☆229Dec 18, 2023Updated 2 years ago
- 🏡 Metaverse Workplace with fully Geo-distributed edge architecture☆12Jul 24, 2022Updated 4 years ago
- An OpenPGP keyserver☆18Apr 30, 2020Updated 6 years ago
- Minimal Go UPnP InternetGatewayDevice library☆12Jul 14, 2020Updated 6 years ago
- Demo of XOR erasure coding.☆10Mar 5, 2017Updated 9 years ago
- Golang APM for PM2 Enterprise☆16Apr 23, 2019Updated 7 years ago