A puppet recipe for Apache Maven, to download artifacts from a Maven repository, install Maven, configure settings.xml,...
☆73Apr 9, 2019Updated 7 years ago
Alternatives and similar repositories for puppet-maven
Users that are interested in puppet-maven are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A puppet recipe for wget, a useful tool to download arbitary files from the web☆41Aug 13, 2025Updated last year
- Puppet module for Sonatype Nexus☆23Feb 15, 2023Updated 3 years ago
- Generate go_resource statements for creating and updating Homebrew Go packages☆18Nov 29, 2023Updated 2 years ago
- Document based data access layer framework☆34Jun 27, 2025Updated last year
- Business Components in Silverpeas☆23Oct 22, 2026Updated last week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A working example of using Test Kitchen for integration testing of puppet manifests and modules☆12Feb 4, 2013Updated 13 years ago
- Packer scripts for building boxes to run Windows and Visual Studio with mostly sane settings☆13Mar 21, 2015Updated 11 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- Script to validate and apply puppet manifests pushed to a git repository☆28Mar 25, 2019Updated 7 years ago
- Export ExtJS DataGrid to Excel☆18Jan 28, 2010Updated 16 years ago
- Puppet module for Jenkins☆119Sep 8, 2018Updated 8 years ago
- Native packages for CI/CD Forges☆52Jun 17, 2021Updated 5 years ago
- A collection of mistakes and errors to learn from.☆11Oct 18, 2019Updated 7 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- Jboss Puppet Module☆15Aug 12, 2016Updated 10 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- Reference modules for puppet best practices and patterns.☆28Dec 23, 2019Updated 6 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- A Python Hiera parser☆15Dec 15, 2021Updated 4 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- DEPRECATED. DO NOT USE.☆12Nov 10, 2015Updated 10 years ago
- git post-receive hook for running r10k via gitolite3☆10Oct 25, 2013Updated 13 years ago
- Manage user and group limits via Puppet☆17Oct 17, 2025Updated last year
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Sets up a basic PHP development box using vagrant based on Ubuntu Precise with Nginx, php-fpm, MongoDB, ...☆14Jul 7, 2012Updated 14 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- a collection of useful tasks to support a lean elasticsearch development workflow☆13Oct 26, 2016Updated 10 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- web interface to mcollective☆57Oct 31, 2014Updated 11 years ago