Common Lisp regression testing framework
☆215Sep 27, 2024Updated 2 years ago
Alternatives and similar repositories for fiveam
Users that are interested in fiveam are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Portable shared-state concurrency for Common Lisp☆276Mar 25, 2026Updated 6 months ago
- Utilities beyond Alexandria☆510Updated this week
- An extensible and cross-compatible testing framework.☆112May 18, 2026Updated 4 months ago
- ☆31Nov 25, 2024Updated last year
- Database independent interface for Common Lisp☆232Feb 10, 2026Updated 7 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Reactive computation tree library for non-blocking concurrent Common Lisp☆52Nov 15, 2021Updated 4 years ago
- The official repository, taken over from Peter Scott.☆15Aug 4, 2022Updated 4 years ago
- Travis-CI scripts for testing Common Lisp software☆85Sep 23, 2020Updated 6 years ago
- The Lisp Critic scans your code for instances of bad Lisp programming practice.☆160Jul 17, 2024Updated 2 years ago
- A common lisp library providing easy csv reading and writing☆131Mar 16, 2026Updated 6 months ago
- Pattern Matcher Compatible with Optima☆359Sep 4, 2024Updated 2 years ago
- Free (GPL) Common Lisp data analysis library with emphasis on modularity and conceptual clarity.☆204Jun 13, 2024Updated 2 years ago
- Common Lisp logging framework, modeled after Log4J☆98Mar 25, 2023Updated 3 years ago
- Yet another URI library for Common Lisp☆129Oct 18, 2025Updated 11 months ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- FSet, the functional collections library for Common Lisp.☆260Aug 15, 2026Updated last month
- Time manipulation library for Common Lisp☆117May 1, 2026Updated 5 months ago
- #1=(yet another . #1#) common lisp testing library☆174Updated this week
- Password hashing and verification library☆31Oct 18, 2020Updated 5 years ago
- Yet another unit testing framework for Common Lisp☆222Dec 31, 2019Updated 6 years ago
- Babel is a charset encoding/decoding library, not unlike GNU libiconv, written in pure Common Lisp.☆103Sep 5, 2025Updated last year
- Common Lisp logging framework, modeled after Log4J☆115Oct 22, 2017Updated 8 years ago
- RFC6455 compliant WebSockets for Common Lisp☆121Oct 17, 2024Updated last year
- JSON encoder and decoder.☆166May 25, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Another System Definition Facility, de facto standard build system for CL (mirrored from Common-Lisp.net)☆225Nov 27, 2023Updated 2 years ago
- A correct and safe(er) JSON RFC 8259 reader/writer with sane defaults.☆202Mar 3, 2026Updated 7 months ago
- Parallelism for Common Lisp☆262Nov 3, 2022Updated 3 years ago
- Arrow-macros provides Clojure-like arrow macros in Common Lisp☆142Mar 19, 2024Updated 2 years ago
- A fast HTTP client for Common Lisp☆437Apr 6, 2026Updated 6 months ago
- a fork of crhodes' fork of danb's fork of the CLX library, an X11 client for Common Lisp☆128Oct 2, 2026Updated last week
- Store and replay results of http calls for easier testing of external services.☆14Jun 17, 2017Updated 9 years ago
- Yet another Lisp markup language☆121Nov 17, 2025Updated 10 months ago
- Common Lisp implementation of UUIDs according to RFC4122☆46Jun 18, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Asynchronous IO library for Common Lisp.☆297Nov 4, 2024Updated last year
- High performance Transactional Memory for Common Lisp☆259Feb 18, 2024Updated 2 years ago
- Modern and consistent filepath manipulation for Common Lisp.☆35Jan 5, 2026Updated 9 months ago
- An ORM for Common Lisp with migrations, relationships and PostgreSQL support☆340Apr 17, 2026Updated 5 months ago
- The software behind a Ultralisp.org Common Lisp repository☆258Sep 13, 2026Updated 3 weeks ago
- Common Lisp I/O library☆153Apr 26, 2026Updated 5 months ago
- Mocking functions. Please get in touch to discuss features! Only regular functions available for now.☆18Jul 21, 2022Updated 4 years ago