Yet another Lisp markup language
☆121Nov 17, 2025Updated 11 months ago
Alternatives and similar repositories for cl-who
Users that are interested in cl-who are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Portable chunked streams for Common Lisp☆26Aug 14, 2025Updated last year
- Portable pathname library for Common Lisp☆66Aug 13, 2026Updated 2 months ago
- Web server written in Common Lisp☆756May 4, 2026Updated 6 months ago
- HTTP client written in Common Lisp☆264Sep 1, 2026Updated 2 months ago
- Common Lisp regular expression library☆320Jun 6, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Flexible bivalent streams for Common Lisp☆64Apr 27, 2024Updated 2 years ago
- Common Lisp regression testing framework☆215Sep 27, 2024Updated 2 years ago
- Portable Unicode library for Common Lisp☆66Nov 18, 2023Updated 2 years ago
- UFFI bindings to the GD graphics library☆17Oct 21, 2020Updated 6 years ago
- Portable shared-state concurrency for Common Lisp☆277Oct 18, 2026Updated 2 weeks ago
- Json encoder and decoder for Common-Lisp☆82May 3, 2022Updated 4 years ago
- Common Lisp implementation of UUIDs according to RFC4122☆46Jun 18, 2020Updated 6 years ago
- A Common Lisp interface to OpenSSL / LibreSSL☆92Oct 8, 2026Updated last month
- Common Lisp surface syntax niceties☆71Jul 25, 2022Updated 4 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A Common Lisp PostgreSQL programming interface☆436Jul 24, 2025Updated last year
- Daemonize a Common Lisp process☆26Dec 20, 2014Updated 11 years ago
- Common Lisp JSON serializer written with simplicity in mind☆87Oct 17, 2026Updated 3 weeks ago
- RFC6455 compliant WebSockets for Common Lisp☆121Oct 17, 2024Updated 2 years ago
- Parallelism for Common Lisp☆262Nov 3, 2022Updated 4 years ago
- WebDAV server written in Common Lisp☆22Dec 22, 2017Updated 8 years ago
- Time manipulation library for Common Lisp☆117May 1, 2026Updated 6 months ago
- Common Lisp I/O library☆153Apr 26, 2026Updated 6 months ago
- Lisp Augmented Style Sheets☆117May 18, 2026Updated 5 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- JSON for Common Lisp☆44Oct 15, 2026Updated 3 weeks ago
- Process daemonization for SBCL.☆47May 14, 2012Updated 14 years ago
- Use HTML templates from Common Lisp☆17Dec 22, 2017Updated 8 years ago
- An ORM for Common Lisp with migrations, relationships and PostgreSQL support☆341Apr 17, 2026Updated 6 months ago
- Common Lisp binding for SQLite☆85Jul 10, 2024Updated 2 years ago
- Common Lisp package for generating GraphViz (dot) files☆42Feb 21, 2024Updated 2 years ago
- Common Lisp logging framework, modeled after Log4J☆98Mar 25, 2023Updated 3 years ago
- Yet another URI library for Common Lisp☆129Oct 18, 2025Updated last year
- Another System Definition Facility, de facto standard build system for CL (mirrored from Common-Lisp.net)☆225Nov 27, 2023Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- BKNR datastore - MOP-Based in-memory database with transactions for Common Lisp☆127May 31, 2026Updated 5 months ago
- Asynchronous IO library for Common Lisp.☆296Nov 4, 2024Updated 2 years ago
- Common Lisp RESTful web development☆226Jun 30, 2024Updated 2 years ago
- JSON encoder and decoder.☆165May 25, 2024Updated 2 years ago
- JSON Schema validation☆18Jun 28, 2024Updated 2 years ago
- Password hashing and verification library☆31Oct 18, 2020Updated 6 years ago
- An implementation of RFC 2388 in Common Lisp☆15Aug 30, 2018Updated 8 years ago