A generic API client application for iOS using Hyperdrive.
☆28Nov 17, 2015Updated 10 years ago
Alternatives and similar repositories for Starship
Users that are interested in Starship are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Testing framework for stubbing Hypermedia HTTP requests☆12Sep 22, 2015Updated 11 years ago
- Generic API Client in Swift☆170Jun 5, 2017Updated 9 years ago
- Swift iPhone and iPad Client for Polls API, using Hyperdrive API client☆34Aug 18, 2017Updated 9 years ago
- RxSwift extensions for Hyperdrive, the generic Swift Web API client☆16Nov 26, 2015Updated 10 years ago
- App icon dev info burning for iOS and Android.☆19Mar 17, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A library to bring modules/mixins/concrete protocols to Objective-C.☆12Oct 2, 2014Updated 12 years ago
- Nest middleware to lockup your web application☆21Sep 28, 2015Updated 11 years ago
- A library for increasing the speed and urgency of your development in Swift.☆10Oct 8, 2015Updated 11 years ago
- Fucking Fuck Mailman☆10Dec 28, 2015Updated 10 years ago
- Paw extension providing support to export API Blueprint as a code generator.☆32Mar 26, 2020Updated 6 years ago
- Liferaft parses Apple build numbers, like `6D1002`.☆11Jan 11, 2018Updated 8 years ago
- tool to query for tokens and passwords for use as environment variables☆13May 29, 2026Updated 5 months ago
- A library for communicating with OpenRadar.☆21Sep 14, 2016Updated 10 years ago
- iOS client for http://pomo.tv☆11Dec 22, 2015Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Expressiveness of ReactiveCocoa slides☆15Mar 5, 2014Updated 12 years ago
- Powerful Objective-C library to replay HTTP responses☆57Aug 26, 2014Updated 12 years ago
- Easy share sheets on iOS.☆20Apr 2, 2014Updated 12 years ago
- contributed profiles☆13Apr 30, 2021Updated 5 years ago
- A mogenerator template that generates more human-readable _Class files☆14Jul 18, 2014Updated 12 years ago
- Swift implementation of URI Template (RFC6570)☆199Sep 30, 2021Updated 5 years ago
- Property List Parser and Serializer. Supports XML, Binary, and NeXTSTEP Property Lists.☆21Oct 20, 2023Updated 3 years ago
- A CocoaPods plugin that enables you to archive your Pod as a static library☆14Jul 18, 2014Updated 12 years ago
- Files for the SACon 2018 "Learning RESTful Microservices from the Ground Up"☆15Mar 11, 2018Updated 8 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- First attempt at Genetics Programming (in Swift)☆35Dec 27, 2014Updated 11 years ago
- How to text file in 2015☆18Apr 2, 2015Updated 11 years ago
- It's a fast and easy way to develop Xcode projects with the power of Vim.☆29Aug 26, 2014Updated 12 years ago
- ☆39Mar 11, 2014Updated 12 years ago
- QueryKit command line tool to produce type-safe accessors☆65Mar 1, 2020Updated 6 years ago
- Swift library and CLI for interacting with Xcode's simctl.☆60Sep 14, 2016Updated 10 years ago
- A Swift library for interacting with Xcode projects.☆11Sep 14, 2016Updated 10 years ago
- Build Cocoa projects with xctool in Vim☆13Aug 29, 2013Updated 13 years ago
- Swift implementation of web linking (RFC5988)☆155Jul 12, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Go library for Functional Reactive Programming, a library for representing and consuming asyncronous data streams with Observables☆14Aug 20, 2015Updated 11 years ago
- Specification Repository for Refract☆47Dec 18, 2018Updated 7 years ago
- Your todo list, with Octocats.☆12Mar 24, 2014Updated 12 years ago
- Pure Swift 2.0 S-expression Parser☆17Sep 18, 2015Updated 11 years ago
- Command line tool to build and run tests written using the Spectre Swift BDD testing framework☆20Jan 31, 2016Updated 10 years ago
- A simple OS X widget to display time zones. Built on a train from Köln to Berlin.☆10Nov 11, 2019Updated 6 years ago
- JSON (RFC 7159)☆45Aug 17, 2016Updated 10 years ago