This repository contains example code for the GitHub App implementation with Node.js tutorial
☆11Mar 3, 2023Updated 3 years ago
Alternatives and similar repositories for github-app-nodejs
Users that are interested in github-app-nodejs are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Convert JavaScript literals to babel AST nodes.☆14Jan 3, 2023Updated 3 years ago
- Visualize GitHub statistics and collaboration patterns.☆14Jan 2, 2026Updated 10 months ago
- Authenticate GraphQL Queries With JsonWebTokens(JWT) in Orm-NodeJS environment using Typescript.☆15Jan 11, 2023Updated 3 years ago
- Autonomous Kubernetes cluster observability with AI-powered☆14Feb 17, 2026Updated 8 months ago
- Request forwarder for GitHub webhooks from github.com to internal enterprise destinations, designed for use in Github Enterprise Cloud.☆12Updated this week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A GitHub implementation of a Cascading Auto-Merge feature☆15Jul 22, 2026Updated 3 months ago
- GitHub CLI extension to generate GitHub repository migrations☆19Feb 16, 2024Updated 2 years ago
- Monitors GitHub Enterprise Importer (GEI) migrations for an organization through a simple command line tool☆13Dec 8, 2025Updated 10 months ago
- Customizable positioning for tooltips, menus, and any other DOM elements inside of a container☆14Feb 11, 2018Updated 8 years ago
- ☆10Dec 15, 2024Updated last year
- ☆11Dec 5, 2025Updated 11 months ago
- Observable-based Fetch API.☆10Aug 10, 2020Updated 6 years ago
- AviationAPI is an API allowing flight simulation developers to pull certain information in an organized and thought out way.☆11Jan 14, 2023Updated 3 years ago
- Combine dependabot PRs into a single PR☆16Jan 5, 2023Updated 3 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A GH CLI extension to generate a dormant users report based on issue, commit, and PR activity.☆17Aug 1, 2026Updated 3 months ago
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆16Oct 29, 2026Updated last week
- A Probot app to require consensus from one or more teams☆14Jun 14, 2023Updated 3 years ago
- this is code repository for data structures and algorithms, pushed codes from my local repo to github for learning and easy access and to…☆11Nov 21, 2021Updated 4 years ago
- QuinotoSpec: Framework de Desarrollo Agéntico Guiado por IA. Metodología "Proposal-First" para estructurar el trabajo de los LLMs, asegur…☆21Oct 28, 2026Updated last week
- A basic Electron App using elm☆14Oct 4, 2017Updated 9 years ago
- A solution which drops GitHub Code Scanning Results from Repositories to Slack Channels.☆18Jul 1, 2024Updated 2 years ago
- Static GraphQL schema reference☆23Jan 11, 2023Updated 3 years ago
- Authorization Code Flow to the Spotify Web API using Netlify serverless functions☆10Nov 26, 2020Updated 5 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- This repository contains the demo app for the blog☆18Jul 31, 2018Updated 8 years ago
- Code for emailwallet.org. Decentralized, zk-proof based, privacy preserving email-based transactions on chain, token transfers to email a…☆13Jan 21, 2026Updated 9 months ago
- Express middleware to add an X-Frame-Options response header☆11Feb 15, 2018Updated 8 years ago
- Rust binding for Gazebo Transport☆18Sep 13, 2026Updated last month
- Personal hub site.☆20Apr 12, 2014Updated 12 years ago
- On-device wake word detection for Android using PocketSphinx — no cloud, no network. Built to help hearing-impaired users notice when the…