c++ RTSP Client/Server - win32/linux/android
☆38Nov 4, 2019Updated 6 years ago
Alternatives and similar repositories for RTSP
Users that are interested in RTSP are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- simplest rtsp client without dependences☆20Jan 23, 2019Updated 7 years ago
- The Android mobile phone realizes the screen mirroring APP.Implemented using WebRTC.☆16Apr 14, 2023Updated 3 years ago
- A simple DirectShow video decoder filter that decodes HAP video (Hap1, Hap Alpha, Hap Q)☆11Aug 7, 2018Updated 8 years ago
- RTSP 服务器/客户端☆11Jan 13, 2019Updated 7 years ago
- C implementation of Libp2p☆45May 9, 2026Updated 5 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- 用于解析海康平台传输的PS流,将起转换成标准的rtp流☆10Dec 22, 2018Updated 7 years ago
- MeloTTS demo on Axera☆14Jul 1, 2026Updated 4 months ago
- 一个轻量级的转换工具, 用于把RGB像素块转换为YUV.☆23Jun 22, 2024Updated 2 years ago
- ffmpeg4 camera to rtmp stream☆36Jan 17, 2022Updated 4 years ago
- portable system call(aio/socket/thread/process/lock/event/pipe)☆462Jan 9, 2026Updated 9 months ago
- An implementation of RTSP server☆28Jun 30, 2015Updated 11 years ago
- ☆14Oct 19, 2018Updated 8 years ago
- A camera client for rtsp based hardware, using live555, qt, and ffmpeg☆19Jun 10, 2019Updated 7 years ago
- Pedestrian detection using Mobilenet SSD and tracking☆17Jun 21, 2018Updated 8 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- 一个功能强大的 Android RTSP 服务器应用,支持流转发、TURN 服务器 NAT 穿透和多种视频流格式。☆11Sep 19, 2025Updated last year
- GSIP is a SIP library for Go that is based on RFC3261 and RFC3265☆12Sep 28, 2022Updated 4 years ago
- read and write HEVC video bitstreams☆26Jul 5, 2019Updated 7 years ago
- RTSP Server , RTSP Pusher☆1,131Jun 1, 2023Updated 3 years ago
- A comprehensive surround view monitor system based on OpenGL☆12Jul 4, 2025Updated last year
- av encoder/decoder/render/player☆193Dec 13, 2025Updated 10 months ago
- the code is to push cv::Mat(OpenCV) format frame data to rtsp/rtmp/udp/udp-cast video stream via ffmpeg. the code is based on Qt, but you…☆22Oct 20, 2020Updated 6 years ago
- libNeMeSI -- the RTSP/RTP client library (restored from latest upstream git snapshot)☆14Aug 6, 2016Updated 10 years ago
- Toolkit library for asynchronous network IO with protocol stacks including SIP, SDP, RTP, STUN, TURN, ICE, BFCP and DNS.☆41Mar 30, 2013Updated 13 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Record audio and video via WGC, DXGI, BitBlt, CoreAudio, DirectX11 and FFmpeg☆34Apr 21, 2023Updated 3 years ago
- Benchmark the RTP video streaming performance of various libraries☆14Feb 1, 2024Updated 2 years ago
- RTSP/RTP/RTMP/FLV/HLS/MPEG-TS/MPEG-PS/MPEG-DASH/MP4/fMP4/MKV/WebM☆3,529Oct 10, 2026Updated 3 weeks ago
- android_live555_rtsp_client☆20Jun 18, 2020Updated 6 years ago
- 一个跨平台的rtsp播放器,使用Avalonia框架完成跨平台,使用Mpv作为播放器。☆13Mar 22, 2024Updated 2 years ago
- RTMP Server , RTMP Pusher , RTMP Client☆305Mar 6, 2021Updated 5 years ago
- tiny RTSP(RFC2326) streaming server for H.264 or H.265 video, rockchip soc rtsp server.☆26Mar 4, 2026Updated 7 months ago
- Test NAT Traversal after using pjnath to see if we can send data to peer☆15Jan 23, 2014Updated 12 years ago
- Example applications package for GoPoint for i.MX Applications Processors☆16Sep 15, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- jorhy-prj☆16Jan 13, 2014Updated 12 years ago
- ☆15Dec 16, 2021Updated 4 years ago
- Mediador, determine address of proxied request☆11Sep 30, 2021Updated 5 years ago
- Android server for Airplay2☆13Mar 30, 2023Updated 3 years ago
- A Cross Platform Screen Sharing tool based on UDP Multicast written in Go supporting Windows, Linux, macOS.☆14Dec 30, 2019Updated 6 years ago
- rtsp server, H264/H265/AAC/PCMA(G711A); TCP/UDP; support authentication☆83Oct 20, 2025Updated last year
- Python bindings for the Chromium Embedded Framework (CEF)☆11Feb 20, 2023Updated 3 years ago