Debian 10 Buster based Apache 2.4 and PHP 7.4/7.3/7.2/7.1/7.0/5.6
☆21Nov 22, 2022Updated 3 years ago
Alternatives and similar repositories for docker-apache-php
Users that are interested in docker-apache-php are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Debian 9, Apache 2.4, MySQL 8.0/5.7/5.6/5.5/ and PHP 7.3/7.2/7.1/7.0/5.6 for Docker. Additional tools: phpMyAdmin and MailHog☆56Nov 16, 2018Updated 7 years ago
- Devops course sources (Vagrant, Ansible & Docker )☆16May 28, 2014Updated 12 years ago
- Summer House is a sandbox for Decoupled Drupal projects based in DDEV.☆37Apr 2, 2025Updated last year
- A Composer ready package to start a new PHP 7 project☆14Jan 27, 2026Updated 9 months ago
- API web service for multiple games☆12Nov 13, 2018Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Provides Vagrant machine with standard Drupal 8 configuration.☆21Dec 9, 2018Updated 7 years ago
- Config component, strictly typed☆16Mar 7, 2026Updated 7 months ago
- Mailcatcher docker image to catch emails during development☆14Feb 20, 2022Updated 4 years ago
- A DDEV add-on for Drupal Canvas module development and evaluation☆25Aug 31, 2026Updated 2 months ago
- This is a repository of select to select 2 which is a redmine plugin.☆20Jun 21, 2026Updated 4 months ago
- A boilerplate method on how to deploy to Kubernetes using an Ansible Playbook for local use and CI/CD☆16Dec 14, 2018Updated 7 years ago
- ☆27Nov 17, 2021Updated 4 years ago
- [WordPress] A foundation for WordPress Plugin Development that aims to provide a clear and consistent guide for building your plugins fol…☆18Feb 2, 2016Updated 10 years ago
- Betsolutions Casino API SDK☆10Jul 8, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Queue Monitoring tool. Track sent, consumed messages. Consumers performances.☆11Aug 30, 2026Updated 2 months ago
- PHP Classes to allow data placement in a grid structure and exporting in various data formats.☆11Sep 5, 2024Updated 2 years ago
- CURRENTLY NOT FUNCTIONAL: A lets-encrypt plugin for Icecast2☆13Mar 4, 2017Updated 9 years ago
- ⚡ Magento 2 UI library is a flexible modular Magento frontend library that is designed to assist Magento theme developers.☆11Feb 26, 2026Updated 8 months ago
- Example project files for the corresponding blog post: http://www.newtriks.com/2013-06-11-automating-angularjs-with-yeoman-grunt-and-bowe…☆13Jun 12, 2013Updated 13 years ago
- TimeRiddle is a web-based e-learning platform for programming. The project aims to publish code with tasks in a way that’s clear and acce…☆22Oct 14, 2026Updated 2 weeks ago
- Ruby gem implementation of the White Similarity Algorithm☆13Mar 2, 2014Updated 12 years ago
- ☆10Apr 26, 2021Updated 5 years ago
- mirror of drupal.org repo☆11Jan 5, 2024Updated 2 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Firma electrónica para documentos con el formato del SRI Ecuador, libreria para .NET y clases JAVA☆11Mar 11, 2016Updated 10 years ago
- The Upwork Screener App is a tool for searching and filtering job listings on Upwork. It allows users to easily find jobs that match thei…☆13Apr 26, 2023Updated 3 years ago
- The "Symfony Bundle Skeleton" is an application to create reusable Symfony bundles.☆10Jul 25, 2026Updated 3 months ago
- RJQ is a job queue manager & worker based on Redis and PHP☆19Jun 24, 2015Updated 11 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- The new default theme for Dokan☆14Jun 29, 2024Updated 2 years ago
- This WordPress plugin syncs your media library with Minio S3 Server.☆12Jun 29, 2018Updated 8 years ago
- A WordPress plugin for manually logging data and capturing logging on WordPress actions. You can capture load time, memory, backrace, dat…☆13Apr 23, 2015Updated 11 years ago
- This repo is created for the tutorial at☆11Feb 24, 2018Updated 8 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- File Transfer Protocol (FTP) using Client-Server socket programming☆10Mar 27, 2017Updated 9 years ago
- Yeoman generator for Magento 2 extensions (modules and themes)☆13Mar 9, 2017Updated 9 years ago
- Drupal 8/9/10 drupal-snippets☆13May 22, 2026Updated 5 months ago
- The RevivePress plugin helps revive old posts by resetting the published date to the current date.☆10Dec 27, 2024Updated last year
- Add this project to any Drupal distribution based on drupal/core-composer-scaffold to enable it for use on Pantheon.☆14Oct 22, 2026Updated last week
- An enhanced UI and assistant for Drupal migrations.☆13Aug 21, 2025Updated last year
- Practicing Java by answering questions provided by testdome.com☆13Feb 14, 2019Updated 7 years ago