Create windows shortcut in Go (golang).
☆19Feb 10, 2023Updated 3 years ago
Alternatives and similar repositories for shortcut
Users that are interested in shortcut are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Simple web to share books, Calibre, Jester, Spectre CSS, No JavaScript, WebP & ZIP to reduce bandwidth☆10Jun 6, 2019Updated 7 years ago
- Examples for https://github.com/insomniacslk/dhcp☆16Mar 24, 2021Updated 5 years ago
- Commandline music player with Emacs style keybindings 🎶☆22Feb 22, 2018Updated 8 years ago
- A scuttlebot plugin that provides a stream of which feeds are (and are not) the same as other feeds.☆14Jan 11, 2019Updated 7 years ago
- 基于WFP的小型网络过滤驱动,拦截百度的DNS,感谢公司前辈们的思路与指导。☆14Aug 19, 2021Updated 5 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Anytone BLE PTT button usage with a computer☆12Feb 14, 2024Updated 2 years ago
- Kennedy: Crawler and Search Engine for Gemini space. Leverages techniques and architecture from early WWW crawlers like Mercator, Archive…☆19Aug 24, 2026Updated last month
- Source code obfuscator for Golang☆33Oct 5, 2024Updated 2 years ago
- ☆19Sep 9, 2025Updated last year
- Fork of LLVM for LTO pass plugins support.☆23Jun 28, 2025Updated last year
- Golang wrapper for @mendsley's bsdiff C library.☆26Sep 1, 2026Updated last month
- USB devices with Go☆21Mar 24, 2026Updated 6 months ago
- collection of utilities for file manipulation in golang☆13Oct 4, 2023Updated 3 years ago
- Make novel games for the GBA!☆23Feb 24, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An amateur radio log data ADIF library in Typescript and Javascript☆19Updated this week
- Golang package for PCI Express data transfers☆13Apr 24, 2018Updated 8 years ago
- Simple go package for transforming animated GIFs☆10Jun 23, 2020Updated 6 years ago
- (dead/2006) The old ZDL.☆12Jan 21, 2011Updated 15 years ago
- Python library and web UI for Icom radios (LAN/USB) and the Yaesu FTX-1 (USB), with a rigctld server.☆23Updated this week
- Golang dice library☆22Sep 30, 2024Updated 2 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- first public in-process reflective PE loader for .NET NativeAOT binaries. maps a NativeAOT executable into the current process and execut…☆28Mar 28, 2026Updated 6 months ago
- Generate PNG images from TTF fonts found in Archlinux AUR/ABS source tree.☆37Jun 3, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Automatically generate credits(licenses) window for the Fyne application☆14Jul 4, 2026Updated 3 months ago
- Rewrite of https://github.com/loqusion/hyprshade☆10Aug 7, 2025Updated last year
- FlexPacket is a cross platform PacketRadio Software☆20Sep 30, 2026Updated 2 weeks ago
- A Go Playground in WebAssembly☆73Dec 23, 2024Updated last year
- python 开源命令行P图工具。☆14Dec 6, 2019Updated 6 years ago
- String extractor for spreak☆17Sep 25, 2025Updated last year
- Pico TNC (Pocket Pico) is a Packet Radio TNC used for Amateur Radio. It is a full TNC unlike many that are just APRS specific. It support…☆31Updated this week
- A simple portal to find SET contributors.☆14Oct 9, 2026Updated last week
- gotkit is a set of useful GTK4 components and functions that will aid in developing certain specific types of applications.☆22Aug 8, 2026Updated 2 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Some net tools of iproute2 implement with Go, such as ip link, ip neigh, ip addr, bridge, nstat. Apache License 2.0☆29Apr 4, 2022Updated 4 years ago
- Go package for Windows Systray icon, menu and notifications☆40Feb 26, 2019Updated 7 years ago
- Alpha compositing operations and blending modes in Go.☆15May 2, 2025Updated last year
- OpenPGP packet visualizer☆23Jul 16, 2026Updated 3 months ago
- ☆11Dec 5, 2023Updated 2 years ago
- Hacker News API wrapper for Go☆33Jul 19, 2025Updated last year
- Highly-customizable dotfiles manager☆14Feb 19, 2023Updated 3 years ago