Readline bindings for Insert Mode
☆36Sep 9, 2020Updated 6 years ago
Alternatives and similar repositories for vim-readline
Users that are interested in vim-readline are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- criticmarkup support for vim☆29May 15, 2020Updated 6 years ago
- ☆13Sep 17, 2017Updated 9 years ago
- Vim - the text editor - for Mac OS X (updated with Vim weekly)☆17Feb 28, 2015Updated 11 years ago
- Simple parsing of a published Google Docs document to Markdown syntax.☆18Jun 25, 2009Updated 17 years ago
- Manage files and directories in vim☆10Feb 22, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A NeoVim plugin for using language server capabilites with backward compatibility in mind☆12Aug 19, 2020Updated 6 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- sshfs + fugitive = fffuuu-, sshfs + fugitive + refugi = hell yeah!☆12May 30, 2013Updated 13 years ago
- SSL/TLS Workshop/Reference Guide☆10May 2, 2018Updated 8 years ago
- Send Files between your computer and Mobile. <==>☆12Dec 8, 2020Updated 5 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- sharing, templating and enhancements for OpenSSH config☆28Oct 23, 2025Updated last year
- A port of Paul Lewis's Music DNA app to Dart.☆11Mar 1, 2015Updated 11 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Docker image for the mitmproxy web interface mitmweb☆11Dec 26, 2016Updated 9 years ago
- INACTIVE - http://mzl.la/ghe-archive - A go (golang) port of https://github.com/taskcluster/slugid☆24Nov 10, 2020Updated 5 years ago
- Gestore fonti del progetto @emergenzeprato . Data management system to manage meteo emergency with social media (distributing opendata)☆11Mar 1, 2016Updated 10 years ago
- An implementation of Penticons in go programming language☆10Sep 28, 2018Updated 8 years ago
- "RFC 5849: The OAuth 1.0 Protocol" client implementation for dart☆12Apr 30, 2020Updated 6 years ago
- textlint rule for alex☆12Oct 22, 2026Updated 2 weeks ago
- Documentation browser with node webkit☆15Apr 10, 2015Updated 11 years ago
- Washington DC metro as git commits☆12Jun 16, 2012Updated 14 years ago
- ☆15Apr 6, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- An Apache Mesos Framework that allows for replaying load over and over and over (and over) again☆10Aug 10, 2015Updated 11 years ago
- ☆12Mar 10, 2018Updated 8 years ago
- Try colorscheme on your Vim without installation☆22Jul 11, 2015Updated 11 years ago
- Trigger bazel from vim and load errors into the quickfix list☆17Apr 4, 2025Updated last year
- Django Dash 2010 repository for e-Legion team☆11Aug 15, 2010Updated 16 years ago
- Vimfiles for mainly Python/Javascript/Ruby Programming☆10Apr 9, 2011Updated 15 years ago
- Guida veloce allo sviluppo per Firefox OS☆12Oct 7, 2015Updated 11 years ago
- Dart IRC client library☆13Apr 24, 2014Updated 12 years ago
- Marina is a manager for docker deployments.☆10Mar 19, 2020Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A render pipeline built on top of requestAnimationFrame☆14Jan 3, 2014Updated 12 years ago
- StIm - Star Improved☆17Aug 20, 2021Updated 5 years ago
- 👜 Callbag utilities for communicating with a Web Worker☆13Feb 10, 2018Updated 8 years ago
- text objects and movement mappings for working with md and rmd files☆17Sep 12, 2022Updated 4 years ago
- Electron based lite-wrap for any website☆16Jul 26, 2019Updated 7 years ago
- A key value storage abstraction in dart, you can use it on the client and on the server!☆14Dec 2, 2015Updated 10 years ago
- Constraints and model invariants belong in your database, not in Django code.☆14Nov 4, 2016Updated 10 years ago