🖖 A convenient wrapper for node-mocks-http which makes testing Express controllers and middleware easy.
☆16May 13, 2026Updated 5 months ago
Alternatives and similar repositories for express-request-mock
Users that are interested in express-request-mock are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Map your Node.js errors to HTTP Problem details (RFC7807) by convention☆12Oct 23, 2026Updated last week
- SHACL-driven UIs☆11Oct 15, 2023Updated 3 years ago
- league/oauth2-client adapter for zend-expressive-authentication☆13Aug 17, 2025Updated last year
- 🎓 Parses and validates Markdown frontmatter (YAML) to data object.☆11Feb 27, 2023Updated 3 years ago
- Example N3 scripts to demonstrate the various built-in functions☆14Dec 9, 2024Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- kopflos - Linked Data APIs☆16Oct 25, 2026Updated last week
- An IntelliJ plugin to allow fast switching between files.☆10Mar 25, 2016Updated 10 years ago
- React Native + Expo E-book reader mobile app☆13Feb 12, 2019Updated 7 years ago
- Native notifications for your Angular application using the Web Notification API. Works on chrome, firefox, edge, and safari.☆12Jan 3, 2023Updated 3 years ago
- Interactive explorer, to better understand the how the TypeScript compiler resolved modules.☆16Feb 8, 2025Updated last year
- Generate migrations for your Platformatic DB using a Prisma schema☆12Jan 26, 2024Updated 2 years ago
- Empty the Windows recycle bin☆14Jan 23, 2021Updated 5 years ago
- ☆24Jan 7, 2023Updated 3 years ago
- Vanilla Components - Ergonomic and Widely Reusable☆22Sep 3, 2016Updated 10 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- connect middleware that causes chaos☆26Feb 26, 2015Updated 11 years ago
- ☆16Jun 23, 2018Updated 8 years ago
- A .NET library supporting RFC 6570 URI Templates (Level 4)☆23Jan 4, 2016Updated 10 years ago
- A collection of reporters for `node:test`☆63Sep 14, 2026Updated last month
- Copy additional assets into the output directory of your rollup bundle.☆22Jan 3, 2023Updated 3 years ago
- A tool for generating retrospectives for GitHub activity.☆19Feb 13, 2026Updated 8 months ago
- LaTeX setup for Pandoc to produce reasonable-looking book PDFs☆15Dec 13, 2022Updated 3 years ago
- React replacement for img with more control + fallback support.☆17Jan 25, 2023Updated 3 years ago
- Workshop: Crafting Human Friendly CLIs with Node.js Core☆21Mar 26, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A url shortener for the Deno stdlib☆14Feb 16, 2022Updated 4 years ago
- Generates ffi-compatible layer for your rust code☆11Jul 4, 2020Updated 6 years ago
- Stripe Node.js Library instance initialization and encapsulation in fastify framework.☆22Mar 6, 2023Updated 3 years ago
- A library for writing type-safe Durable Objects in Rust.☆15Nov 20, 2022Updated 3 years ago
- Virtual Keyboard/mouse for control of remote computer☆15Jun 19, 2020Updated 6 years ago
- Uses graphql-anywhere to build mongodb queries☆15Nov 29, 2017Updated 8 years ago
- A helper library built on top of the Prisma CLI for auto-generating and versioning customizable `up` and `down` migrations (compatible wi…☆21Apr 7, 2026Updated 6 months ago
- OpenCL version of Kaktwoos; Mine cacti with 0xA presses☆10Jun 16, 2022Updated 4 years ago
- JavaScript utility to parse and generate the Link header according to RFC 5988.☆41Jul 5, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Subset-typed, non-mutating Object.assign☆23Nov 8, 2016Updated 9 years ago
- Tool for debugging WebAssembly (like gdb).☆12Jan 25, 2023Updated 3 years ago
- Create reducers for immutable data structures. Useful for redux.☆38Mar 31, 2017Updated 9 years ago
- A login screen made in Flutter inspired by a design on Uplabs. Features a triangle indicator which slides to the selected tab.☆28Aug 23, 2018Updated 8 years ago
- Inline editing utilities for React (MIT)☆17Apr 5, 2018Updated 8 years ago
- Driver for Lumissil Microsystem's IS31FL3731 IC☆11Jan 1, 2026Updated 10 months ago
- my zsh theme☆11Sep 14, 2021Updated 5 years ago