Hjson for Go
☆357Sep 29, 2026Updated 2 weeks ago
Alternatives and similar repositories for hjson-go
Users that are interested in hjson-go are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- JSON5 implemented by golang☆158Sep 12, 2023Updated 3 years ago
- Go JSON5 decoder package based on encoding/json☆65Apr 8, 2024Updated 2 years ago
- This package contains Go bindings for osmesa.☆11Nov 5, 2016Updated 9 years ago
- BuntDB is an embeddable, in-memory key/value database for Go with custom indexing and geospatial support☆4,870May 19, 2026Updated 4 months ago
- Simple and functional configuration file parser for Go.☆17Oct 19, 2022Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- a monitoring system for Go applications using expvar (/debug/vars)☆22Sep 29, 2019Updated 7 years ago
- Yaegi is Another Elegant Go Interpreter☆8,416Feb 9, 2026Updated 8 months ago
- The Golden Swiss Army Knife for markdown processing. 100% CommonMark compliant, AST w/ CST, Extensible, Fast, CJK-friendly.☆5,061Oct 1, 2026Updated 2 weeks ago
- STL Viewer app for Android☆12Nov 10, 2018Updated 7 years ago
- Read and write STL files☆15Jan 17, 2015Updated 11 years ago
- @aleeper's THREE.STLLoader repackaged as a node module☆13Feb 21, 2018Updated 8 years ago
- Converts text to and from UTF-7 (RFC 2152 and IMAP).☆12Nov 4, 2023Updated 2 years ago
- The Universal Filesystem Abstraction for Go☆6,710Updated this week
- GopherLua: VM and compiler for Lua in Go☆6,991Apr 1, 2026Updated 6 months ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- A native golang implementation of cdb (http://cr.yp.to/cdb.html)☆69Feb 23, 2019Updated 7 years ago
- A tool to list and diagnose Go processes currently running on your system☆7,019Jul 16, 2026Updated 3 months ago
- Decode QRCode in Go (wrapper of zbar)☆28Dec 4, 2018Updated 7 years ago
- Lets you retrieve platform-specific paths (like directories for app-data, cache, config, and logs)☆228May 30, 2022Updated 4 years ago
- strftime/strptime for Go☆20Sep 29, 2026Updated 2 weeks ago
- Better time duration formatting in Go!☆511Jun 8, 2021Updated 5 years ago
- Time based UUIDs useful as unique keys☆56Aug 13, 2018Updated 8 years ago
- Struct-based argument parsing in Go☆2,288Updated this week
- Algorithms on data formats - JSON, CBOR, Collation.☆19Apr 9, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A general purpose syntax highlighter in pure Go☆5,055Updated this week
- The simple and easy way to embed static files into Go binaries.☆3,386Dec 4, 2021Updated 4 years ago
- Go Humans! (formatters for units to human friendly sizes)☆4,840Updated this week
- Command line tool to generate idiomatic Go code for SQL databases supporting PostgreSQL, MySQL, SQLite, Oracle, and Microsoft SQL Server☆3,896Sep 8, 2026Updated last month
- CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, a…☆1,094Updated this week
- An HTML5 Real Time Clock based on WebSocket☆12Mar 23, 2017Updated 9 years ago
- Project has been moved to: https://github.com/go-git/go-git☆4,872Apr 10, 2022Updated 4 years ago
- Implements a deep pretty printer for Go data structures to aid in debugging☆6,427Apr 6, 2024Updated 2 years ago
- Get JSON values quickly - JSON parser for Go☆15,556Oct 5, 2026Updated last week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Now is a time toolkit for golang☆4,706Feb 2, 2026Updated 8 months ago
- 一个纯Clojure的聊天程序☆10Mar 29, 2016Updated 10 years ago
- Go library for printing human readable, relative time differences 🕰️☆419Sep 30, 2025Updated last year
- Useful template functions for Go templates.☆4,746Jul 18, 2025Updated last year
- Zero Allocation JSON Logger☆12,520Updated this week
- A Lua VM in Go☆3,458Oct 7, 2026Updated last week
- ECMAScript/JavaScript engine in pure Go☆7,147Updated this week