Control the state of MGLRU
☆62Jun 11, 2023Updated 3 years ago
Alternatives and similar repositories for mg-lru-helper
Users that are interested in mg-lru-helper are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Improve responsiveness during heavy swapping: keep amount of available memory☆49May 3, 2021Updated 5 years ago
- [PATCH] mm: Protect the working set under memory pressure to prevent thrashing, avoid high latency and prevent livelock in near-OOM condi…☆228Jun 11, 2023Updated 3 years ago
- Archlinux Kernel based on the Cacule Scheduler and with many improvements.☆37Feb 1, 2023Updated 3 years ago
- Source code for "DiLOS: Do Not Trade Compatibility for Performance in Memory Disaggregation (EuroSys'23)"☆21May 15, 2023Updated 3 years ago
- The Source Code Lib for BiscuitOS☆12Oct 15, 2024Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Manage linux kernel sysctl options☆14Jul 24, 2025Updated last year
- Linux 5.10 LTS branch.☆16Mar 4, 2025Updated last year
- android common kernel☆14Sep 20, 2026Updated 2 weeks ago
- moved to https://github.com/CachyOS/kernel-patches☆14Aug 10, 2022Updated 4 years ago
- BiscuitOS Broiler an X86 emulator and virtualizer. Run BiscuitOS Distro for Mainstram Linux on X86 Architecture.☆21Nov 10, 2024Updated last year
- ☆14May 8, 2025Updated last year
- Memorize a 128-bit AES key in 5 minutes☆12Dec 29, 2024Updated last year
- The CacULE CPU scheduler is based on interactivity score mechanism. The interactivity score is inspired by the ULE scheduler (FreeBSD sch…☆18Aug 20, 2022Updated 4 years ago
- CachyOS cli kernel builder for deb based distros☆44Feb 8, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Lock executables and shared libraries in memory to improve system responsiveness under low-memory conditions☆135Jun 1, 2024Updated 2 years ago
- oauth consumer extension☆15Jun 17, 2026Updated 3 months ago
- [PATCH] mm: Protect the working set under memory pressure to prevent thrashing, avoid high latency and prevent livelock in near-OOM condi…☆71May 1, 2026Updated 5 months ago
- Canvas: Isolated and Adaptive Swapping for Multi-Applications on Remote Memory☆38Apr 19, 2023Updated 3 years ago
- ☆19Sep 18, 2025Updated last year
- A /sync proxy for encrypted Matrix appservices☆17Jun 14, 2023Updated 3 years ago
- Rust-based lightweight cryptographic cli designed for encrypting and verifying sensitive documents using modern, secure encryption primit…☆17May 1, 2025Updated last year
- openSUSE-repos☆23Apr 23, 2026Updated 5 months ago
- Userspace KSM helper daemon (CachyOS branding)☆29Jan 27, 2025Updated last year
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated last week
- PHP libuv extension☆10Feb 20, 2017Updated 9 years ago
- Linux kernel stable tree mirror☆77Updated this week
- A benchmark and playground for Completely Fair Scheduling in Go☆11Feb 12, 2022Updated 4 years ago
- a theoretically sound real-time scheduling latency measurement tool☆35Aug 24, 2021Updated 5 years ago
- Probe TCP metrics and latencies from the kernel with BCC☆32Dec 30, 2018Updated 7 years ago
- A small CLI tool to detect CPU flags (instruction sets) of X86 binaries.☆38Jul 22, 2026Updated 2 months ago
- ☆17Jun 7, 2022Updated 4 years ago
- Jetbrains IDE plugin for MC68000 assembly language☆14Feb 20, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- This is a very basic/lightweight yet a very performant CPU scheduler. You can use it for learning purposes as a base ground CPU scheduler…☆34Oct 18, 2021Updated 4 years ago
- DBus access via FFI and PHP 7.4 POC☆14Oct 27, 2019Updated 6 years ago
- Adaptive fsync with target latency in seconds.☆28May 27, 2019Updated 7 years ago
- Use LD_PRELOAD to redirect socket ports or unix domain socket paths☆13Sep 29, 2020Updated 6 years ago
- Linux Random Number Generator☆82Dec 14, 2025Updated 9 months ago
- play MIDI files on old hardware☆15Jun 27, 2026Updated 3 months ago
- BackFS is a FUSE filesystem designed to provide a large local disk cache for a remote network filesystem.