An extremely fast parser and formatter of standardized date and date-times supporting RFC-3339 (ISO-8601 profile) and more.
☆41Oct 7, 2026Updated this week
Alternatives and similar repositories for itu
Users that are interested in itu are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- IP codecs written in Java☆14Nov 13, 2025Updated 10 months ago
- annotation processor api☆25Updated this week
- Source code of the examples published on naiyerasif.com☆22Aug 22, 2026Updated last month
- c-icap container image with Squid ClamAV integration☆11Aug 22, 2024Updated 2 years ago
- ☆20Apr 6, 2025Updated last year
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Implements the an ICAP client compliant with [RFC 3507](https://www.ietf.org/rfc/rfc3507.txt)☆21Aug 2, 2026Updated 2 months ago
- A library for working with colors based on go-colorful.☆20Apr 11, 2026Updated 5 months ago
- Default parameter values for Java via annotation processing☆37Jan 9, 2026Updated 9 months ago
- Config of Annotated Types☆20Aug 6, 2026Updated 2 months ago
- Add a partial Coeffect system into Java☆19Dec 19, 2025Updated 9 months ago
- Write sandboxed integration tests for Java annotation processors and plugins.☆24Updated this week
- JBuild is a intentionally simple, small build tool for Java.☆24Sep 28, 2026Updated last week
- A distributed social network for serious discussions and funny topiqs :).☆13Nov 20, 2019Updated 6 years ago
- An RFC 3986 compliant Java URI implementation.☆20Mar 1, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A small web chat demonstration with replikativ.☆14Jun 8, 2017Updated 9 years ago
- A non-opinionated Java bootstrapping configuration library☆38Mar 20, 2025Updated last year
- ☆12Feb 15, 2025Updated last year
- Clojure library for organizing ns form☆13Dec 22, 2020Updated 5 years ago
- ☆11Jan 16, 2023Updated 3 years ago
- Java Library for Routing HTTP Requests☆14Apr 11, 2023Updated 3 years ago
- POJO validation using annotation processing☆61Sep 28, 2026Updated last week
- ☆14Jun 22, 2026Updated 3 months ago
- 🌧️ A Clojure/Script library for fast and flexible web apps.☆13Jul 15, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Create reports for function calls with argument and return values on java. No servers or open connections, just plug the agent and get th…☆93Oct 19, 2025Updated 11 months ago
- A library for loading clojure user files☆19Jul 29, 2018Updated 8 years ago
- Restore scroll position using NextJS☆15Jul 2, 2023Updated 3 years ago
- A JSON5 Library for Java☆12Jan 24, 2025Updated last year
- The reference implementation for the JSpecify nullness specification (and later, its other specifications as well)☆39Aug 27, 2026Updated last month
- A global accounting ledger demo using CockroachDB☆19Feb 5, 2025Updated last year
- MYRA Codec is a high-performance binary serialization library with a schema-first design. It supports full schema evolution, union types,…☆16May 16, 2026Updated 4 months ago
- A high level API to express vectorized operations in Java☆26Feb 22, 2021Updated 5 years ago
- Fzf implementation in Java☆13Jan 12, 2024Updated 2 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Schema for dvc.yaml☆13Updated this week
- CLI for resolving dependencies on the JVM☆39Feb 15, 2025Updated last year
- Typed wrappers on native values + framework integrations.☆11Apr 24, 2023Updated 3 years ago
- Generate POJOs for database table/columns☆19Dec 22, 2022Updated 3 years ago
- Type-safe localization message access for Java☆19Sep 30, 2022Updated 4 years ago
- Problems from Project Euler☆18Feb 5, 2019Updated 7 years ago
- 🪵 Structured logging for Clojure. Thin layer on top of clojure.tools.logging with MDC support☆17Sep 10, 2026Updated last month