Erlang SIP application server
☆363May 23, 2024Updated 2 years ago
Alternatives and similar repositories for nksip
Users that are interested in nksip are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SIP software written in Erlang☆176Apr 18, 2013Updated 13 years ago
- Erlang SIP☆130Sep 25, 2024Updated 2 years ago
- Erlang Services Management☆25Feb 16, 2019Updated 7 years ago
- Generic Erlang transport layer☆59Jan 5, 2022Updated 4 years ago
- OUTDATED. Use https://github.com/xirsys/xmedialib instead!!! Erlang library for dealing with rtp/rtcp (STILL IN A VERY EARLY STAGE)☆52Dec 8, 2015Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Erlang interface to low level socket operations☆284Nov 20, 2025Updated 11 months ago
- Erlang network protocol library☆154Jun 18, 2022Updated 4 years ago
- NetComposer common library functions☆11May 23, 2024Updated 2 years ago
- MySQL Server Protocol in Erlang☆68Aug 13, 2022Updated 4 years ago
- NkBASE distributed database☆74Apr 6, 2017Updated 9 years ago
- Erlang performance and debugging tools☆438Jul 6, 2018Updated 8 years ago
- An RFC 3164 and RFC 5424 compliant logging framework for Erlang.☆60Apr 13, 2023Updated 3 years ago
- A framework to manage jobs at huge Erlang clusters☆118Feb 22, 2017Updated 9 years ago
- CloudI Process Groups☆91Nov 29, 2023Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Expose Erlang Events and Metrics☆583Nov 7, 2018Updated 8 years ago
- barrel_tcp is a generic TCP acceptor pool with low latency in Erlang.☆83Jul 28, 2015Updated 11 years ago
- An ABNF parser generator for Erlang.☆48Nov 9, 2022Updated 3 years ago
- Basic measurement objects and probe behavior☆528Jun 14, 2019Updated 7 years ago
- RFC 3261 (SIP) implementation in Erlang☆23Jan 14, 2013Updated 13 years ago
- Simple, safe isolation using Erlang☆13Nov 24, 2013Updated 12 years ago
- Erlang library to build WebSocket clients and servers☆36Feb 17, 2015Updated 11 years ago
- Extended process registry for Erlang☆1,101Aug 9, 2026Updated 2 months ago
- An Elixir library designed to be used as SIP protocol middleware.☆84Mar 1, 2024Updated 2 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- The core of an open-source, distributed, highly scalable platform designed to provide robust telecom services☆990Feb 11, 2025Updated last year
- MessagePack (de)serializer implementation for Erlang / msgpack.org[Erlang]☆219Jun 11, 2025Updated last year
- On-the-fly recompiling and reloading in Erlang. Code without friction.☆760Jun 30, 2025Updated last year
- Erlang date, time, and timezone management: formatting, conversion, and date arithmetic☆248Jul 26, 2026Updated 3 months ago
- NIF-based date and time parsing and formatting for Erlang☆67Nov 24, 2022Updated 3 years ago
- Sane, simple release creation for Erlang☆694Mar 24, 2026Updated 7 months ago
- A safety valve for your erlang node☆263Jun 14, 2017Updated 9 years ago
- The Erlang client for Cassandra 1.2+ binary protocol☆35Oct 12, 2016Updated 10 years ago
- Pragmatic Authentication Library☆41Jun 17, 2015Updated 11 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Concurrent profiling tool for Erlang☆135Jan 10, 2017Updated 9 years ago
- Erlang task dispatcher based on ETS counters.☆212Jun 17, 2021Updated 5 years ago
- An Erlang NIF wrapper for Google's snappy compressor/decompressor☆89Nov 25, 2024Updated last year
- A top-like tool for monitoring an Erlang node☆267May 29, 2019Updated 7 years ago
- an erlang application for consuming, producing and manipulating json. inspired by yajl☆696Jun 26, 2024Updated 2 years ago
- A Streaming Process-based Skeleton Library for Erlang☆160Apr 16, 2025Updated last year
- Sortable Erlang Term Serialization☆105May 14, 2025Updated last year