Chef cookbook for Prometheus. The open source service monitoring system and time-series database.
☆52May 30, 2024Updated 2 years ago
Alternatives and similar repositories for chef-prometheus
Users that are interested in chef-prometheus are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Development repository for the apparmor cookbook☆14Oct 19, 2026Updated 2 weeks ago
- Chef cookbook for deploying Gluster☆22Sep 21, 2021Updated 5 years ago
- Development repository for the grafana cookbook☆80Oct 19, 2026Updated 2 weeks ago
- Knife set_attribute is a plugin to knife to change attributes values in your nodes☆13Nov 18, 2013Updated 12 years ago
- Manipulate Chef attributes via Knife☆10Apr 18, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Automacon guided tutorial☆13Sep 27, 2016Updated 10 years ago
- The crowd of SleekXMPP/aioxmpp based bots which make my life easier.☆13Jul 5, 2024Updated 2 years ago
- Chef cookbook to install Sysdig on Ubuntu 12.04, 13.04 and 13.10 amd64.☆11Jun 13, 2014Updated 12 years ago
- Chef Push Jobs Server☆16Jul 12, 2021Updated 5 years ago
- Application cookbook for installing Chronos the fault tolerant job scheduler that handles dependencies and iso8601 based schedules.☆10Jul 22, 2015Updated 11 years ago
- Development repository for the firewall cookbook☆102Oct 20, 2026Updated last week
- Glue scripts to assist testing chef cookbooks under Jenkins (and other CI engines)☆15Mar 7, 2014Updated 12 years ago
- ☆11Mar 14, 2014Updated 12 years ago
- my .chef/plugins/knife/☆27Jan 9, 2013Updated 13 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Solr exporter for prometheus.☆27May 20, 2019Updated 7 years ago
- JSON Logging Format Libraries for Python (and handlers for ElasticSearch, and MongoDB)☆11Apr 29, 2021Updated 5 years ago
- (START-)TLS-capable transport using OpenSSL for asyncio☆15May 17, 2022Updated 4 years ago
- Development repository for the certificate cookbook☆73Oct 19, 2026Updated 2 weeks ago
- Prometheus metrics exporter for libvirt.☆14Mar 22, 2021Updated 5 years ago
- A skin that is designed for touch screen skins only 7 inch and up 10 inch prefered☆11Mar 22, 2016Updated 10 years ago
- Why do :q when you can clone this repo and run the script. See https://github.com/hakluke/how-to-exit-vim for more info☆14Mar 2, 2020Updated 6 years ago
- Knife plugin that calculates Chef cookbook dependencies for a given run_list☆13May 19, 2017Updated 9 years ago
- Knife plugin for moving all nodes in one environment to another☆19Nov 22, 2013Updated 12 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Embed images inline with Skype for Business (Lync)☆12Aug 25, 2016Updated 10 years ago
- Source code for 'Pro TypeScript' by Steve Fenton☆12Nov 1, 2018Updated 8 years ago
- ☆14Jun 18, 2018Updated 8 years ago
- Simple debian packaging for Apache Kafka☆12Jan 5, 2018Updated 8 years ago
- Presentation given to PowerShell user groups☆10Feb 6, 2020Updated 6 years ago
- Powershell module to help with all file server tasks without using WMI☆13Oct 17, 2026Updated 2 weeks ago
- Fabric tasks for Django and Amazon Web Services☆21Aug 29, 2013Updated 13 years ago
- Tiny module that converts a host to docker (usually $DOCKER_HOST) to a standard http url☆13Oct 16, 2015Updated 11 years ago
- Chef cookbook for Drone☆23Jul 25, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Chef cookbook to request SSL certificates at Let's Encrypt☆110Jan 5, 2026Updated 9 months ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆21Sep 29, 2026Updated last month
- SaltStack formula to manage Prometheus, a service monitoring system and time series database☆36Dec 13, 2015Updated 10 years ago
- Treslek: A node ircbot.☆11Apr 2, 2017Updated 9 years ago
- ☆10Sep 29, 2021Updated 5 years ago
- Chef Technical Alliances guide for writing quality cookbooks☆31Apr 3, 2018Updated 8 years ago
- Berkshelf dependency API server☆76Nov 2, 2016Updated 9 years ago