☆22Oct 30, 2026Updated this week
Alternatives and similar repositories for quark
Users that are interested in quark are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Audit your opam switch for vulnerable packages☆11Sep 30, 2026Updated last month
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Lockless Multiple Producer Single Consumer Queue for ocaml-multicore☆17Mar 20, 2022Updated 4 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- OpenBSD tcpbench ported to GNU/Linux☆15Oct 23, 2026Updated last week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Algorithms to layout trees in a pretty manner.☆36Mar 7, 2022Updated 4 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- ☆17Jun 16, 2025Updated last year
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Memtrace library for MirageOS☆17Feb 17, 2025Updated last year
- QR code encoder for OCaml☆37Feb 13, 2026Updated 8 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A HTTP client using HTTP/AF and lwt☆33Sep 14, 2026Updated last month
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- Small examples of how to use AFL to fuzz OCaml programs☆16Aug 30, 2019Updated 7 years ago
- ☆40Sep 13, 2026Updated last month
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- ☆21Sep 26, 2026Updated last month
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- establish trust in community repositories, cryptographically signed by library authors☆37Nov 12, 2025Updated 11 months ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Implementation of kitty's terminal graphics protocol☆14Apr 27, 2024Updated 2 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- ☆23May 25, 2025Updated last year
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago