Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
☆46Jan 11, 2024Updated 2 years ago
Alternatives and similar repositories for rfc3987
Users that are interested in rfc3987 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- This project is abandoned. Don't use this anymore!☆15Oct 1, 2020Updated 6 years ago
- A general purpose library to help implement undo.☆13Apr 15, 2021Updated 5 years ago
- python memoize module☆15Apr 8, 2016Updated 10 years ago
- A Python Implementation of RFC3986 including validations☆189Oct 19, 2026Updated 2 weeks ago
- Simple WSGI middleware for OAuth 2.0☆22Sep 16, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Easy to use and fast TSP art generation with weighted Voronoi Stippling.☆11Aug 25, 2020Updated 6 years ago
- Ketama Consistent Hashing in Cython☆18Sep 26, 2017Updated 9 years ago
- Fork of http://pypi.python.org/pypi/ConcurrentLogHandler/☆19Sep 25, 2011Updated 15 years ago
- Cross stitch pattern designer for Windows, Mac OS X and Unix.☆13Dec 27, 2012Updated 13 years ago
- python version manipulation library☆12Sep 7, 2024Updated 2 years ago
- A set of scripts that creates stable builds of Python. Used for Heroku.☆21Jun 2, 2014Updated 12 years ago
- A terminal environment tools for python.☆50Nov 1, 2015Updated 11 years ago
- easy creation, manipulation and wrapping of filelike objects☆16Feb 24, 2018Updated 8 years ago
- Python implementation of jsonselect (http://jsonselect.org/)☆26Oct 31, 2017Updated 9 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- My profiles for macOS Terminal.app☆12Nov 27, 2021Updated 4 years ago
- Python implementation of URI Template☆77May 1, 2018Updated 8 years ago
- A simple autotester intended to be used with rSpec and rCov.☆12Jun 11, 2009Updated 17 years ago
- materials for pydata 2013 talk on time series☆12Mar 19, 2013Updated 13 years ago
- Fully conformant implementation of JSONSelect in Python☆12May 7, 2015Updated 11 years ago
- Intercept socket connection to wsgi applications for testing☆42Apr 4, 2026Updated 6 months ago
- tinycss is a complete yet simple CSS parser for Python.☆89Mar 25, 2017Updated 9 years ago
- Clear compiled files.☆12Dec 3, 2018Updated 7 years ago
- Babel plugin for transforming ES2017 features Object.entries and Object.keys☆13May 2, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A very simple python module for measuring time.☆25Oct 31, 2017Updated 9 years ago
- ☆28Oct 13, 2025Updated last year
- A "pip install" that is cryptographically guaranteed repeatable☆219May 11, 2016Updated 10 years ago
- Chip in Code is an open source app for create crowdfunding websites☆14Mar 17, 2014Updated 12 years ago
- Sphinx directive to add unselectable prompt☆52Oct 25, 2026Updated last week
- Tooling for data type and structure management☆13Updated this week
- The RETE-UL algorithm implemented on top of Django's ORM.☆10Apr 22, 2017Updated 9 years ago
- ISO 3166-1 country codes☆20Feb 25, 2016Updated 10 years ago
- Create sprites dynamicaly for Python and Django☆18Jun 10, 2021Updated 5 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Automatically hook your Django-FSM transitions up to Django REST Framework☆28Jul 2, 2019Updated 7 years ago
- Search for Django and PostgreSQL☆16Mar 20, 2014Updated 12 years ago
- DEPRECATED - **UNMAINTAINED** Python library for HAWK HTTP authentication☆25Apr 10, 2023Updated 3 years ago
- App to handle creating notifications for users both on-site and in email.☆34Jun 10, 2021Updated 5 years ago
- Your source to use Sensu with SaltStack☆14Feb 23, 2018Updated 8 years ago
- Easily install PyPy in a virtualenv without touching CPython.☆40Feb 14, 2013Updated 13 years ago
- A Linked Data Platform (LDP) Server in Python☆13Apr 24, 2015Updated 11 years ago