Virtual Machine agent for hardware virtualized containers
☆28Jul 14, 2018Updated 8 years ago
Alternatives and similar repositories for agent
Users that are interested in agent are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Hypervisor based containers proxy☆31Apr 2, 2018Updated 8 years ago
- Clear Containers guest OS building scripts☆20Jun 11, 2018Updated 8 years ago
- Hypervisor based containers shim☆21Apr 2, 2018Updated 8 years ago
- Package block enables programmatic access to block devices. MIT Licensed.☆22Oct 25, 2018Updated 7 years ago
- Kata Containers version 1.x guest OS building scripts (for version 2.x see https://github.com/kata-containers/kata-containers).☆110May 7, 2021Updated 5 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Package vxlan implements marshaling and unmarshaling of Virtual eXtensible Local Area Network (VXLAN) frames, as described in RFC 7348. …☆12Apr 20, 2016Updated 10 years ago
- Container Assembly Builder☆15Sep 23, 2021Updated 5 years ago
- Simple command to colorize the stderr of a target program☆12Sep 20, 2017Updated 9 years ago
- Kata Containers version 1.x agent (for version 2.x see https://github.com/kata-containers/kata-containers). Virtual Machine agent for har…☆251May 5, 2021Updated 5 years ago
- Kata Containers version 1.x proxy (for version 2.x see https://github.com/kata-containers/kata-containers).☆58May 5, 2021Updated 5 years ago
- Linux Based OS using IPFS as a Root File System☆14Dec 29, 2016Updated 9 years ago
- [DEPRECATED] stream multiplexer interface; use https://github.com/libp2p/go-libp2p-core/ instead.☆34May 23, 2019Updated 7 years ago
- OCI (Open Containers Initiative) compatible runtime using Virtual Machines☆587Apr 16, 2019Updated 7 years ago
- Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.☆80Feb 24, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- CLI Password Manager☆16May 1, 2018Updated 8 years ago
- Provides a unified interface for wrapping io objects in a mutex☆20May 11, 2026Updated 4 months ago
- Kata Containers version 1.x shim (for version 2.x see https://github.com/kata-containers/kata-containers).☆66May 5, 2021Updated 5 years ago
- Plot pixels on a 320x200 256c canvas☆11Updated this week
- ☆19Jan 4, 2018Updated 8 years ago
- Statically-typed localization messages.☆10Oct 11, 2020Updated 5 years ago
- A consensus interface for LibP2P☆22Aug 21, 2025Updated last year
- Kata Containers version 1.x packaging (for version 2.x see https://github.com/kata-containers/kata-containers).☆119May 5, 2021Updated 5 years ago
- Corpus Annotation Graph builder (CAG) is an architectural framework that employs the build-and-annotate pattern for creating a graph.☆14Dec 7, 2023Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆13Jan 26, 2024Updated 2 years ago
- An AVX/AVX2/x64/pure-Go implementation of the ChaCha20 stream cipher for Golang. [Deprecated].☆11Mar 15, 2018Updated 8 years ago
- QEMU Machine Protocol implementation for the Golang☆12Feb 1, 2023Updated 3 years ago
- Golang android library☆13Dec 20, 2015Updated 10 years ago
- github.com/cznic/fileutil has moved to modernc.org/fileutil☆16Nov 22, 2018Updated 7 years ago
- Extendable Tiny Datacenter Hypervisor on top of Mesos architecture. Wakame-vdc v2 Project.☆13Oct 9, 2018Updated 8 years ago
- A pure-go implementation of the Axolotl Ratchet, extracted from pond☆21Feb 8, 2017Updated 9 years ago
- Jenkins pipeline shared library for CoreOS continuous integration☆10Jun 8, 2026Updated 4 months ago
- A lightweight user land implementation of the UDP/IPv4 stack designed to plug into the netmap framework. The 's' stands for speed.☆10Dec 11, 2024Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A p2p gossip protocol for requesting artifacts.☆11May 5, 2015Updated 11 years ago
- Common code for hardening benchmarks☆10Jul 14, 2025Updated last year
- an implementation of the multistream protocol in go☆45Feb 23, 2026Updated 7 months ago
- SSH client with minimum functions, supporting multi platforms☆11Aug 27, 2017Updated 9 years ago
- 支付宝 Web Wap Mobile 支付接口 golang 实现☆10Dec 1, 2016Updated 9 years ago
- Check your code for Copyright header compliance☆22Mar 16, 2023Updated 3 years ago
- Package tftp implements a TFTP server, as described in RFC 1350. MIT Licensed.☆11Jun 19, 2015Updated 11 years ago