☆23Jul 2, 2025Updated last year
Alternatives and similar repositories for dotfiles
Users that are interested in dotfiles are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ES Proposal: importing selected chunks into a namespace☆10Jun 9, 2016Updated 10 years ago
- CSS properties in the wild☆15Jun 11, 2014Updated 12 years ago
- read OSX default settings☆26Dec 1, 2014Updated 11 years ago
- A robust JavaScript implementation of Bacon’s cipher, a.k.a. the Baconian cipher.☆23Feb 24, 2015Updated 11 years ago
- Simple example of how to use Backbone.js routes.☆16Nov 20, 2014Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Solving IOLI-crackme with Dynamic Binary Modification☆28Sep 28, 2014Updated 12 years ago
- Project is Discontinued and I'm contributing here -☆70Feb 20, 2017Updated 9 years ago
- s9e\RegexpBuilder is a single-purpose library that generates regular expressions that match a list of strings.☆34Aug 28, 2025Updated last year
- Ensure a function is stable, meaning the same input always produces the same output☆16Nov 4, 2023Updated 2 years ago
- 📦 An extendable base component for React DOM.☆10Jun 16, 2026Updated 3 months ago
- A proposal for a Time To First Meaningful Paint specification.☆38Aug 29, 2016Updated 10 years ago
- Shorten (mangle) names in JavaScript code☆20Nov 15, 2018Updated 7 years ago
- External Webpack Component Plugin☆13Aug 20, 2021Updated 5 years ago
- 🏦 Finance utility for Bitstamp☆14Sep 10, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Babel plugin for Regex+☆15Dec 16, 2025Updated 9 months ago
- Get the shortest possible CSS selector path of an element.☆14Aug 14, 2011Updated 15 years ago
- A shim to create a clojure-friendly servlet container interface.☆14Sep 18, 2015Updated 11 years ago
- Small library to parse file listings into JavaScript objects☆16Aug 1, 2019Updated 7 years ago
- Pixel game written with Web Assembly☆16Sep 4, 2017Updated 9 years ago
- Add onKeyUp, role and tabIndex props to react elements with onClick handler.☆12Dec 4, 2018Updated 7 years ago
- Browserify CDN☆12Feb 24, 2017Updated 9 years ago
- A robust & optimized ES3-compatible polyfill for the `Array.of` method in ECMAScript 6.☆16Sep 5, 2024Updated 2 years ago
- The set of canonical Unicode property names supported in ECMAScript RegExp property escapes.☆15Updated this week
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- remote text editing in the terminal using hypercore☆17Jul 5, 2016Updated 10 years ago
- Browser, os and device detection☆41Nov 24, 2025Updated 10 months ago
- Node.js selective test execution. Seamlessly integrates with Mocha.☆13Jan 28, 2018Updated 8 years ago
- A simple mouse reporter☆19Apr 18, 2022Updated 4 years ago
- Animate stacks with great performances☆16Oct 14, 2017Updated 8 years ago
- A parser for files in the Unicode database☆17Nov 17, 2019Updated 6 years ago
- Distributed voting based on Scuttlebutt☆15Nov 13, 2013Updated 12 years ago
- Fighting back against modularity - a Sindre utility suite.☆48Dec 21, 2015Updated 10 years ago
- Gulp plugin to transform ES6 to ES5.☆16Jan 29, 2026Updated 8 months ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Composing decorator for redux-storage to use different storage types☆15Mar 20, 2023Updated 3 years ago
- Send it the background color, returns black or white whichever is maximum Lc value☆13Sep 1, 2023Updated 3 years ago
- Simple reverse mode automatic differentiation of scalar values in javascript☆20Aug 4, 2026Updated 2 months ago
- Use Kibana to visualize temperature data coming from the dht22 sensor connected to an esp8266 indexing to elastic search☆14Jul 15, 2017Updated 9 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Big Roman numerals☆18Jan 1, 2026Updated 9 months ago
- Linux system programming using Rust☆12Mar 5, 2021Updated 5 years ago