Dev sandbox with batteries included
☆92Dec 26, 2015Updated 10 years ago
Alternatives and similar repositories for vagrant-baseline
Users that are interested in vagrant-baseline are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Dev box with batteries included☆76Mar 20, 2014Updated 12 years ago
- automatically generates the methods for the most common page objects based on Capybara☆21May 15, 2016Updated 10 years ago
- Chef cookbook to create SSH authorized keys files in user home directories.☆10Aug 18, 2021Updated 5 years ago
- vagrant destroy && up☆43Mar 2, 2018Updated 8 years ago
- A Vagrant plugin to allow cucumber to work with VMs.☆40Sep 19, 2023Updated 3 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Example setup for running polipo in a Vagrant box☆34May 25, 2016Updated 10 years ago
- Copy your configuration files into vagrant box while provisioning☆29Jul 6, 2013Updated 13 years ago
- Templates for use with Packer. Caveats in the README.☆41Jan 24, 2016Updated 10 years ago
- A Vagrant 1.1 plugin that supports the configuration and initiation of a MongoDb replica set.☆22Apr 12, 2013Updated 13 years ago
- A tool to keep utility scripts neatly organized.☆15Jan 2, 2026Updated 9 months ago
- Generate PSR-0 compliant class names with ease.☆15May 25, 2012Updated 14 years ago
- Agentless configuration manager in Bash☆77Jun 23, 2026Updated 3 months ago
- An abandoned vagrant plugin that makes it possible to interact with bundled gems on the guest directly from the host.☆17May 14, 2012Updated 14 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Development environments powered by Docker and buildpacks☆195Dec 10, 2017Updated 8 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Development environments made easy☆358Aug 22, 2014Updated 12 years ago
- Script to validate and apply puppet manifests pushed to a git repository☆28Mar 25, 2019Updated 7 years ago
- A command line tool to create command line tools.☆37Oct 31, 2025Updated 11 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Please refer to☆27Apr 15, 2019Updated 7 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- Just my dotfiles☆16Mar 23, 2022Updated 4 years ago
- ☆14May 30, 2016Updated 10 years ago
- An ansible role to install an HA Kubernetes cluster☆13Feb 2, 2020Updated 6 years ago
- Data Stream Processing API for GO☆42Apr 25, 2017Updated 9 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Cntlm image for docker☆12Aug 30, 2018Updated 8 years ago
- [DEPRECATED] A proof of concept Vagrant plugin that keeps track of vagrant machines and provides a command for listing the status of all …☆61Mar 15, 2014Updated 12 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Telegram bot for search in packagist.org☆14Jan 2, 2018Updated 8 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago
- This repository is long obsolete, and has been superseded by much better options to deploy OpenStack.☆29Mar 7, 2014Updated 12 years ago
- A Docker image that deploys the cNTLM authentication proxy, building it from the source.☆11Dec 18, 2020Updated 5 years ago
- A bunch of workshops around core devops concepts.☆117Sep 10, 2017Updated 9 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago