Pure Erlang QUIC implementation (RFC 9000)
☆120Oct 26, 2026Updated this week
Alternatives and similar repositories for erlang_quic
Users that are interested in erlang_quic are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- QUIC carrier for Erlang Distribution Protocol☆48Jul 30, 2022Updated 4 years ago
- High-performance HTTP/1.1, HTTP/2, HTTP/3 server for Erlang/OTP 27+☆57Updated this week
- QUIC protocol for Erlang & Elixir☆277Oct 19, 2026Updated last week
- Build and publish OCI container images from the BEAM☆38Jun 30, 2026Updated 4 months ago
- Erlang library to format paragraphs, lists and tables as plain text☆14Jun 26, 2023Updated 3 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Use Erlang typespecs in the runtime☆40Feb 18, 2026Updated 8 months ago
- A few thought experiments solidified as code.☆24Updated this week
- SemVer 2.0 parsing, matching, and comparisons for Erlang☆34May 28, 2021Updated 5 years ago
- An Erlang application for interfacing with GPIOs on Linux systems.☆11Apr 3, 2023Updated 3 years ago
- Erlang Language Platform. LSP server and CLI.☆432Updated this week
- ☆13Jun 10, 2021Updated 5 years ago
- Erlang USB library☆12Feb 6, 2025Updated last year
- The ideal project to supervise your Beam application (Elixir/Erlang/Gleam)☆242Updated this week
- A Erlang library for generating unique identifiers☆12Oct 22, 2026Updated last week
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Small matrix library for Erlang.☆24Aug 15, 2023Updated 3 years ago
- A web framework for Erlang/OTP☆75Updated this week
- A custom formatter for the Erlang logger application that turns maps into single line text logs☆55Aug 17, 2022Updated 4 years ago
- Scheduler Fairness and Real-Time Performance: Golang vs Erlang☆11Aug 28, 2025Updated last year
- Terminal emulator library for the BEAM — libghostty-vt NIFs with OTP integration☆106Jul 29, 2026Updated 3 months ago
- Dynamic template compiler for Erlang☆16Oct 21, 2026Updated last week
- Erlang Memory Mapped Files☆38Jun 19, 2026Updated 4 months ago
- Dataflow Scripting Language | InfluxData's TICKscript for Erlang.☆10Apr 18, 2025Updated last year
- OpenAPI server handler for Cowboy: erlang http server☆13May 5, 2026Updated 5 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Fastest SCRAM's implementation for Erlang & OTP, aiming at performance and statelessness for ease-of-use☆18Oct 13, 2026Updated 2 weeks ago
- A simple tty interface to the Erlang debugger and tracer.☆94May 25, 2026Updated 5 months ago
- A minimal Rust microkernel purpose-built for BEAM.☆66Sep 27, 2026Updated last month
- Static typechecker for Erlang☆69Oct 23, 2026Updated last week
- jq (nif) for beam☆19Oct 13, 2026Updated 2 weeks ago
- Execute Python from Erlang using dirty NIFs with GIL-aware execution, rate limiting, and free-threading support☆110Sep 30, 2026Updated last month
- ☆29May 25, 2026Updated 5 months ago
- Erlang distribution over WebSockets.☆35Jun 3, 2025Updated last year
- Erlang RADIUS server framework☆65Jun 5, 2026Updated 4 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆24Oct 13, 2026Updated 2 weeks ago
- C++ library enabling more ergonomic NIFs, tailored to Elixir☆145Apr 9, 2026Updated 6 months ago
- Color definitions, conversions and math☆26Sep 21, 2026Updated last month
- This article demonstrates how simple it is to make music with Erlang and ffmpeg.☆13Sep 9, 2020Updated 6 years ago
- Grimsby is an Erlang Port written in Rust that can close its standard input while retaining standard output (and error)☆15Oct 9, 2024Updated 2 years ago
- High-performance, concurrent, and mutable Cuckoo Filter for Erlang and Elixir☆48Nov 19, 2024Updated last year
- An RFC 3164 and RFC 5424 compliant logging framework for Erlang.☆60Apr 13, 2023Updated 3 years ago