Extracts the top level domain (TLD) from the URL given.
☆187Sep 25, 2026Updated this week
Alternatives and similar repositories for tld
Users that are interested in tld are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Accurately separates a URL’s subdomain, domain, and public suffix, using the Public Suffix List (PSL).☆2,024Sep 20, 2026Updated last week
- Create, store and display favicon for every client platform☆13Dec 3, 2024Updated last year
- A blazingly fast domain extraction library written in Rust☆68Updated this week
- A library which parses a domain name (TLD) and breaks it down to its constituent parts.☆12Aug 9, 2026Updated last month
- Toolkit for defining, generating, validating, and substituting data models with a data description language☆11Aug 4, 2026Updated last month
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Ketama Consistent Hashing in Cython☆18Sep 26, 2017Updated 9 years ago
- A small library that makes the OS X keychain-based certificate store available to OpenSSL in a format that OpenSSL appreciates.☆25May 8, 2021Updated 5 years ago
- publicsuffixlist for python☆80Updated this week
- App Settings for Django☆25Jan 16, 2018Updated 8 years ago
- Redis-backed autocomplete for Django models☆17Nov 8, 2022Updated 3 years ago
- ChatGPT with access to the internet☆25Jun 16, 2023Updated 3 years ago
- Live-editable codeblocks for any language.☆16Dec 13, 2025Updated 9 months ago
- Python high performance TLD extract module based on a compressed trie with builtin python dict.☆14Jun 8, 2022Updated 4 years ago
- Get tweets and save file in JSON format without Twitter API☆11Jan 1, 2019Updated 7 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Evaluate language models using multiple choice items☆13Mar 6, 2026Updated 6 months ago
- thorns_project 分布式异步队列系统☆146Feb 12, 2016Updated 10 years ago
- Amazon Redshift backend for Django☆21Jun 7, 2013Updated 13 years ago
- Searching in-memory corpus with Corpus Query Language (CQL)☆19Dec 2, 2024Updated last year
- universal character encoding detector☆409Sep 21, 2026Updated last week
- A responsive admin for Django that uses the Kube css framework.☆25Jan 11, 2015Updated 11 years ago
- faker integration the pytest test runner☆41May 14, 2020Updated 6 years ago
- Field and widget to store a list of e-mail addresses in a Django project☆32May 16, 2025Updated last year
- A partyline dispatcher to communicate across WSGI applications.☆18Mar 21, 2012Updated 14 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Pragmatic Testing Framework☆47Jul 24, 2026Updated 2 months ago
- Scrape data from BuiltWith.com☆19Sep 5, 2017Updated 9 years ago
- URLExtract is python class for collecting (extracting) URLs from given text based on locating TLD.☆279Feb 29, 2024Updated 2 years ago
- A fleet of Memorious scrapers for crawling various open data sources☆15Sep 24, 2020Updated 6 years ago
- Scraper for German democracy documents☆47Sep 12, 2023Updated 3 years ago
- PyFFI is a Python library for processing block structured files.☆21Nov 17, 2012Updated 13 years ago
- Retrieve and parse whois data for IPv4 and IPv6 addresses☆594Oct 15, 2024Updated last year
- A slim, non-SWIG Python adapter to CTesseract (Tesseract OCR for C).☆24Apr 25, 2014Updated 12 years ago
- Converts HTTrack crawls to WARC files☆38Aug 6, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Python library of web-related functions☆417Updated this week
- Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)☆46Jan 11, 2024Updated 2 years ago
- Badges for your site to display download totals, latest version using PyPI☆80Nov 23, 2021Updated 4 years ago
- NixOS module for ThinkPads and docking stations☆12Apr 1, 2021Updated 5 years ago
- A small Python library to deal with publicsuffix data (includes a bundled PSL as "package data") in a wheel friendly format. Fork and con…☆30Nov 2, 2021Updated 4 years ago
- A simple VIM plugin that allows one to upload blogposts to write.as directly from the buffer.☆16Feb 16, 2018Updated 8 years ago
- A Python Implementation of RFC3986 including validations☆189Sep 1, 2026Updated 3 weeks ago