Watch netlink for interface address updates to do DynDNS just like nsupdate does (RFC2136 + RFC2845)
☆17Nov 1, 2026Updated this week
Alternatives and similar repositories for ifdyndnsd
Users that are interested in ifdyndnsd are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Self-hosted Nix binary cache: nginx + mTLS + GC-root-based pruning. No database, no daemon.☆20May 9, 2026Updated 5 months ago
- ☆13Jan 21, 2021Updated 5 years ago
- The btrfs debugger☆22Sep 25, 2026Updated last month
- ☆12Jun 25, 2022Updated 4 years ago
- Terraform Kubermatic provider☆12Updated this week
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Work time tracker☆15Oct 7, 2023Updated 3 years ago
- Rust bindings to the Knot Resolver library (also known as libkres)☆20Apr 2, 2019Updated 7 years ago
- KeePass2 Plugin for authentication with german Personalausweis☆12Aug 4, 2021Updated 5 years ago
- Resolve domain names from EventMachine with libasyncns☆11May 11, 2009Updated 17 years ago
- animation timing & handling☆15Jul 15, 2012Updated 14 years ago
- Rust runtime crate for Fomu☆11Aug 4, 2020Updated 6 years ago
- iPXE image for Nix builders on Equinix Metal's Spot market.☆49Nov 9, 2024Updated last year
- A nix flake for the funkwhale music service☆31May 8, 2024Updated 2 years ago
- config for a home network☆16Oct 12, 2026Updated 3 weeks ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- [Deprecated] Stress-testing tool based on IRC-LOIC☆12Mar 14, 2018Updated 8 years ago
- Simple Authentication and Security Layer (RFC 4422) for Ruby☆12Jan 27, 2011Updated 15 years ago
- Stemming library for Rust, using bindings to Snowball C implementation☆13Feb 26, 2016Updated 10 years ago
- A set of tools and libraries for automatically generating and initiating sandboxes for Rust programs☆15Oct 24, 2022Updated 4 years ago
- Archive of University of Nottingham BBC Micro Chemistry Games from the 1980s☆12May 23, 2018Updated 8 years ago
- ☆10Jan 7, 2017Updated 9 years ago
- Ruby Sinatra REST frontent to simple Haskell MLP Neural Network (AKA Hubris Haskell->Ruby bridge demo)☆14Jan 28, 2010Updated 16 years ago
- Norrent is going to be a BitTorrent toolkit for node.js☆13Sep 15, 2010Updated 16 years ago
- If you want to see how to get a modern Android package to compile with nix, here you go.☆27Apr 22, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Server side SASL support for node.js☆12Apr 17, 2010Updated 16 years ago
- IP data structures and textual representation☆14May 27, 2013Updated 13 years ago
- superfeedr messaging bot☆13Mar 28, 2010Updated 16 years ago
- Geographic coordinate utilities using WGS84 datum☆13Jan 13, 2016Updated 10 years ago
- conceptual organised data have a look to understand http://active-memory.de:2323☆15Apr 21, 2015Updated 11 years ago
- A private HTTP torrent tracker written in Node.js☆12Oct 29, 2026Updated last week
- Some personal modifications to collectd, the kick-ass data collector☆13May 20, 2009Updated 17 years ago
- ☆13Jul 3, 2026Updated 4 months ago
- Rust crate for accessing SunSpec compliant devices in a safe and convenient way.☆12Oct 2, 2026Updated last month
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A toy OS for educational purposes.☆13Jan 29, 2018Updated 8 years ago
- A simple heapless command line interface parser for embedded devices☆18Mar 15, 2019Updated 7 years ago
- Ruby bindings for the Loudmouth library☆16Oct 29, 2008Updated 18 years ago
- Nix expressions for tools for the reMarkable tablet☆70Jul 6, 2021Updated 5 years ago
- An educational hypervisor for eduOS-rs☆21Oct 24, 2022Updated 4 years ago
- HTTP REST to XMPP PubSub with node.js☆18Aug 22, 2011Updated 15 years ago
- HTTP downloader tailored for web-crawler needs☆17Feb 14, 2024Updated 2 years ago